Forum Clubic

Dual Screen et Driver ATI

Bonjour,

Je viens de faire l’acquisition d’une 4870 1Go et c’est ma première carte ATI. J’ai branché ma TV en HDMI et mon écran PC en DVI

Ma tv à une resolution de 1920x1080 et mon écran 1650x1050

Mon problème est que sur ma TV l’image dépasse c’est à dire que si je met un film en 16:9eme je vais pas voir toute l’image. J’avais le même problème sur mon ancienne 8800GTX mais dans les pilotes on pouvait règle manuellement la résolution.

D’où peut venir de problème ?

Je n’ai pas trouvé l’option dans les pilotes ATI.

Je suis sur Windows7 64bit et j’ai les catalyst 9.7

Bonjour, tu devrais pourtant pouvoir paramétrer tout ça dans le catalyst contol center en mode avancé

Oui bien sur mais je ne trouve pas cette fameuse option.

up plz

et sur ton ecrant tu peut pas le fair moi g un bonton sceen size et g le choi pixel par pixel ou le mode plin qui fait deborder lecran

non j’ai vu que les options de mise à l’echelle des pilotes ati sont grisé comme ca se fait ?

Il y’a l’option overscan qui permet regler les bandes noir ou pas mais dans mon cas ca n’a fonctionné qu’une seul fois et maintenant plus rien.

Quand je bouge le barre rien ne se produit…
Edité le 01/08/2009 à 22:31

si ta tv est bien en 1920x1080 alors tu dois avoir une option te permettant de redimensionner l’image sur ta TV, sur la telecommande de la tv, genre p-size sur les TV samsung

Oui c’est une sorte de zoom mais je suis deja au minimum. C’est une tv Sony

Personne s’y connait en pilote ATI je pense que c’est forcement dedans mais je n’y arrive pas

ce n’est pas avec la télé que tu gères ça.
J’ai un TV Sony et une HD4870 et l’image était mal cadré aussi
dans la configuration avancée du Catalyst Control Center, tu as une option “Scaling option”.
http://blog.unhandledexception.net/wp-content/uploads/2009/02/ati-set-overscan.png

Oui osiris effectivement c’est ici que je vais mais cela ne bouge pas la résolution de l’écran. J’ai resolu le pb en mettant la resolution de l’écran en 1824*1028

voie ci tu ne peut pas reglé sa avec ta tv

Déjà si tu arrives à passer la définition en 1824x1028, c’est surement que tu as un logiciel de bidouille car je ne crois pas que ce soit une définition standard.
Si c’est bien le cas, essaye donc de supprimer ce soft de bidouille pour voir si ça résoud ton problème.

Sinon, comment es-tu connecté au téléviseur (VGA, DVI, HDMI, etc.) ?

Dans quel mode d’affichage double écran es-tu (étendu, clone, etc.) ?

Quelle définition essayes-tu d’envoyer au téléviseur ?

Je suis connecté en HDMI et en étendu. Tu veut dire quoi par définition 1080p par exemple ? Je pense pas avoir une logiciel de bidouille enfin je ne croit pas. En tout cas je n’ai pas installé un soft dans ce but la
Edité le 04/08/2009 à 15:32

avec le panel nvdia tu peut avoir des resolution comme sa c pas un ligiciel qui le fait et voie une option sur ta tv je suis sur que sa vien de la

Ouais, enfin les drivers nVidia avec une CG ATI, ça risque de ne pas le faire… :pt1cable:

Oui, par définition je veux dire “1080p” par exemple, c’est à dire 1920x1080.
1824x1028 est une définition absolument non standard, je cherchais donc à savoir comment tu arrivais à ce que le driver de ta CG te propose une telle définition.

Mais si tu es connecté en HDMI, je pense qu’il n’y a pas 50 solutions : il faut choisir “1080p60” dans les paramètres HDTV.

As-tu essayé aussi de regarder du côté de l’Overdrive, ou d’autres paramètres dans les Attributs ?
Edité le 04/08/2009 à 22:11

paramétre nvdia paneau de configuration et redimansinner le burea tvhd et tu coche loption redimensionner le bureau et la tu peut tu regle tun ecrant et sa te donne les resolution que tu veut

Tout est grisé dans Attribut et l’overdrive je voit l’onglet mais je voit pas a quoi cela sert. J’ai bien réglé en 1080p60 dans HDTV.

Et pour la résolution je pense qu’il y a un truc avec mon écran car il y avait la même chose avec les pilotes nvidia, l’écran était zoomé de la même manière.

c quoi ta tv et quel model

Sony KDL-32W4000

Mes parents ont ce modèle et j’ai déjà brancher mon ordinateur dessus sans aucun soucis (meme carte graphique) à part régler la fonction que j’ai indiqué plus haut : “Scaling Option”

Essaye de régler le type d’affichage de la TV mais je doute que ce soit cela. Sur la télécommande, c’est le bouton entre “i+” et ON/OFF.
Il n’y a pas d’autres réglages que celui la sur la TV.