Forum Clubic

? dual ddr ou carte mère?

SAlut

j’ai un dell 8300 p4 3ghz ht (qui plante évidemmetn s’il est activé) d’ la ram ddr 2x512 en dual qui a bien marché pendant 3 ans
et j’ai un peu d’mal a comprendre, j’ai cru par 2 fois ma cartes graphique morte dc j’ai racheter pour en arriver a la 7800gs en agp de evga pas de problème pendant 2 s’maines, et là! écrans bleus , erreur irql… bug graphiques de traits dingues sur l’écran en période d’exams avec que la tele a 4 heures du mat quand t’as fini, enfin bon, véner comme on dit
dc j’essaie pleins d’trucs pour pouvoir installer le pilote nvidia juste de quoi voir une video mais écran bleu ou stries sur l’écran dès c’est installé bon je passe la suite pour en arriver a la solution, le driver passe avec un passage de la mémoire en single j’en suis arrivé là par hasard en enlevant une barette et en la remettant sur une baie différente alors voilà ma question selon vous pourquoi ma nvelle carte a fonctionné pendant 2 semaines corectement avec la mémoire en dual( et 3 ans auparavant) alors que maintenant c’est clairement ca qui fait planter, est que c’est la “baie” qui est morte, la carte mère ou la mémoire (qui a l’air maintenant de fonctionner en mode single)?

Merci

Bonjour,
tu avais quoi comm carte graphique avant? avant d’installer la nouvelle tu as fait un coup de driver cleaner ?(pour enlever les anciens drivers) il se peut qu’il y ai conflit entre les nouveaux et anciens drivers…
pour ce qui est de ta ram passe la a memtest 4-5 passes à deux en dual et 4-5sur chaque

j’avais une radeon 9800 pro, j’avais bien effacé ts les drivers, j’ai pas de disquette pour l’instant ss la main dc pas possible de faire un memtest mais demain j’le fais…

Tu peux faire les tests de RAM avec l’UBCD dispo ici.

ok merci j’trouve un cd et j’essaye, sympa ce truc de diagnostiques sur cd