Forum Clubic

Dual channel ne marche pas, reboot infini. que faire ?

Bonjour tout le monde, c’est dans un cas désespéré que je sollicite votre aide.

Hier, j’ai changé mon processeur i3 3240 pour un i5 3570K, jusque là aucun problème, sauf au démarrage : l’ordinateur reboot à l’infini (ventilo tourne). Le problème vient de la RAM après de nombreux tests que j’ai fais.

Je peux allumer l’ordi qu’avec une seule barrette de RAM si je rajoute la deuxieme, ca ne marche pas.

J’ai :

  • Vérifier le contact de la pate thermique
  • Enlever et remis le processeur
  • J’ai mis la dernière version pour mon BIOS
  • J’ai testé les deux barrettes de RAM individuellement, les deux sont opérationelle.
  • J’ai fais le Clear CMOS (enlever la pile bios, je l’ai laissé 9heures en dehors du pc)

Voila donc il me reste quoi à faire ? Les barrettes fonctionnés très bien avec le i3.

Carte mère : MSI B75MA-P45
RAM : Crucial Ballistix Sport 2x4go

Merci de vos réponses je suis désespéré…

si t’as 4 ports tu peux essayer sur l’autre paire de ports si tu ne l’as pas déjà fait

C’est fait aussi…

Tu es bien aux fréquences, latences, tensions préconisées par le constructeur de tes barrettes ?
Edité le 01/04/2014 à 19:48

Je vois ca où ? et comment je regle tout ca ?

Déjà il faut trouver quel modèle de ram tu as. Car les Crucial Ballistix Sport 2x4go existent en plusieurs déclinaisons.

exemples :

  • version pc 12800 (1600 mhz) :

www.materiel.net…

  • version 10600 mhz (1333 mhz) :

www.priceminister.com…

et peut être d’autres.

Ensuite ces réglages peuvent se faire au niveau du bios lorsqu’il le permet.

De base ces fréquences se réglent “par défaut” sur les données constructeurs. Meme si toutes les cartes ne permettent pas de régler tu peux au moins voir la fréquence généralement

l’idée étant que si les données constructeurs ne sont pas respectées le dual channel ne passe pas.
Edité le 01/04/2014 à 20:25

J’ai la version 12800 Cas9. Mais quand j’avais mon i3 tout fonctionner alors pourquoi cela ne marche plus ? Je fais un memtest pour véfirifié quand même…

Et bien vérifie avec memtest.

Le changement de processeur induit un changement de fréquence etc…

Donc cela n’exclu pas la vérification de la fréquence de tes barrettes. Ça reste toujours une possibilité. Après hors de ça je ne vois rien d’autre pour ma part.

Si tu vérifie que tes barrettes sont bien réglées (fréquence, timing et tensions) et que chacune de tes barrettes fonctionne seule et sans erreur (memtest), tu peux commencer à suspecter la carte mère

De toute facon je vais revendre le i3 j’en ai pour un bon 80 - 90 donc soit je me rachete un CM en Z77 ou un Noctua très haute gamme…


Ca veut dire quoi : 4096 Mo, PC12800 (1600 MHz), 9-9-9-24

La barrette est bel et bien HS, elle ne veut pas démarrer individuellement… Je contacte Crucial pour me la faire échanger contre une nouvelle. Merci de vos réponses :slight_smile: