Forum Clubic

Du lag sur gta iv? o.o

salut a tous, etant en période de desespoir (du a la non-sortie de GTA V sur PC) j’ai décider d’acheter GTA IV, installé, et tout, sauf un probleme… CA LAG! mais comment?? pourquoi??

ma config: CPU FX8320
CG HD7870
8go de ram
dd 500 giga

donc je ne comprends pas, si quelqun peux m’aider? (a savoir que je lance bf3 et autre hitman absolution a fond haut la main)

Bah c’est normal, il est très mal optimisé :neutre:


Tu as installé toutes les majs ?

ah c’est ce que je me disais :s

et oui j’ai bien fais toutes les updates

Je joue à GTA IV, avec la dernière version du jeu + patch graphique EnbSeries qui améliore grandement la luminosité et ajoute l’AntiAliasing et je tourne entre 30 et 60 fps en tout temps… :neutre:

Core i5 2500K @ 4.7 Ghz
GTX 580
8 Go

C’est bien connu, il tourne mieux sur du nvidia :sarcastic:

Le jeu tourne un peu mieux sur du Nvidia… mais la différence n’est pas si grande… C’était plutôt vrai dans les débuts lorsqu’il étaient aux premiers patch / pilotes… voir test TomsHardware

Faut dire qu’il est aussi beaucoup dépendant du CPU, mais le FX8320 est pas mal du tout …
Edité le 18/09/2013 à 20:58

Ah ben heureusement que j’ai une nVidia alors, j’ai du mal à dépasser les 20 FPS (quelques soient les options ou la résolution :paf: ), alors j’imagine sur une ATI :o

Le jeu est vraiment optimisé avec les pieds, d’une machine à l’autre il va bien tourner ou ramer à mort, c’est atroce :riva:

Je sais pas pourquoi… J’ai aussi 2 potes qui jouent sans problème… ils doivent rogner sur les options vue qu’ils ont des cartes graphiques moins puissantes (GTX460M et GTX560M) mais ils tournent @ 30fps++ (Ils ont des Core i7 Mobile) puis ils jouent évidement sans mods et patché 1.0.7.0 (le dernier).

:expressionless:
Il est aussi prévu sur pc, amazon l’a afficher même si rockstar ne l’ont pas “officiellement” annoncé
www.generation-nt.com…

Bah moi aussi je joue sans mod et patché ^^ (avec un ENB c’est même pas la peine, je tombe à 10 FPS :paf: ) Je sais que mon processeur commence à accuser son âge, mais quand même :confused:

Et les options, que je foute tout à fond ou tout au mini, ça doit jouer sur 3 FPS maxi :nexath

Tiens, c’est marrant je m’y suis remis aujourd’hui et pareil que vous…

Portage moisi :o

Moi je n’ai aucun problème, de plus il est moddé avec le EnbSeries.

Yep, mais s’il requiert en config recommandée un Intel Core 2 Quad 2.4GHz ou un AMD Phenom X3 2.1GHz et qu’il rame (pour ma part) sur un Phenom II X4 945 avec une radeon 7950, j’estime que c’est codé avec les pieds.

Bah avec ton PC il devrait passer… Je connais des gens qui y jouent avec une config pratiquement pareille!! :neutre:

Tu es certain d’être bien à jour (jeu et pilote graphique) ??

J’ai viré l’option Capture d’extrait dans l’onglet partie et ça va un peu mieux.

Tous mes pilotes sont à jour, c’est une version Steam de GTA, donc avec les patches auto…

pour chiffrer, un benchmark de fraps cela donne quoi ?

i5 2500 + radeon 7950 (course poursuite avec police en voiture dans zone de depart)
Frames, Time (ms), Min, Max, Avg
2605___60000____, 36,__51,_43.417

j’ai toujours les ralentissements juste apres la fin d’un chargement comme sur le pc que j’avais a la sortie du jeu (mais moins longtemps) , mais apres cela tourne autour de 40
version steam (jeu solo sans me connecter au social club)
Edité le 26/09/2013 à 16:23

Bon je pense avoir touvé quelque-chose.

Apparement, gta 4 ne se met pas à jour avec Steam…

J’ai installé manuellement le patch 1.0.7 et là c’est le jour et la nuit !

L’adresse du patch :

updates.rockstargames.com…


En esperant que cela pourra être utile :jap: Edité le 28/09/2013 à 21:15