Forum Clubic

Drole de probleme :s

Bonsoir a tous!
J’ai un problème assez exeptionnel… Quand je lance Call Of Duty 4, une erreur s’affiche en disant de fermer le programme. MAIS quand je branche mon casque il me lance le jeux normalement et je joue sans problème ! J’avoue que je ne comprend pas très bien parfois ^^. Si quelqu’un sais d’ou sa peu venir merci de m’en faire part svp :slight_smile:

Config: MSI P35 Neo-F, Intel Core 2 duo e 6750, ATI RADEON HD 4870 1GB, 3GO de ram DDRII-800 OCZ.
Edité le 17/02/2009 à 22:50

Réinstalle les drivers de ta carte son

Re!

J’ai réinstallé mes drivers de carte son et je les ai même mis à jour sa ne fonctionne toujours pas. Je suis toujours obligé de mettre mon casque pour jouer a COD 4 en Multi ( sa m’enerve car je me suis procuré des Enceintes Altec Lansing à 100€ :s et mon casque pourri coute 20€ XD )
Voila si quelqu’un a une solution merci de m’en faire part :wink:

Bonjour.

As-tu une option dans le jeu pour activer/désactiver les voix/micro ?
Le problème vient peut être de là…

Ton casque est en jack ou en USB, car j ai eu un problème similaire avec mon casque usb

A tu penser à retirer le connecteur de ton casque :arf:

C’est une connection en USB que je branche en façade, et je vais voir dans mes option si il n’y a pas une option d’activer pour le casque :wink:


Non j'ai carement debranché mon casque j'ai lancé le jeux et il me lance toujours cette erreur " iw3mp.exe a cessé de fonctionner " ensuite il me propose de rechercher une solution ( c'est ce que je suis entrain de faire lol ) ou fermer le programme :( Pas une petite idée sur le problème? ^^ Edité le 21/02/2009 à 11:52

Une connection en USB pour le casque ?.. il utilise son propre driver ? si oui, désactive le avant de lancer le jeu…
Tu peux le faire via le panneau de configuration son de Vista, (mixage).
Edité le 22/02/2009 à 15:23

Enfaite je branche le fil SON et le fil MICRO sur un adaptateur USB ( soit disant que sa améliore la qualité du son et de la voix ), dès qu’il est branché le jeux se lance normalement je peu jouer des heures entières aucun problèmes… Mais toujours pas moyen de faire cracher mes ptites bombes d’enceintes sur ce fabuleux jeux de guerre :frowning: Et un autre détail carement bizar lol quand je lance la campagne solo je n’ai pas besoin de casque !! :s le jeux se lance normalement avec mes enceintes mais pas en multi :s

Tu peux essayer deux choses:

Active le mixage du son en allant dans :

  1. panneau de configuration
  2. son, puis ensuite aller dans l’onglet enregistrement
  3. faire un clic droit dans le cadre et ensuite faire: afficher les périphériques désactivé.
  4. et ensuite, actives le mixage stéréo.

Si cela ne fonctionne toujours pas:

Vas dans programmes files/activision/call of duty 4/miles
Renomme le fichier mssmp3.asi en mssmp3.bak
Edité le 23/02/2009 à 05:37

Toujours la même chose zolivenet… Je pense que je vais remettre mon bon vieux XP :smiley:

Désolé momo, je ne vois pas d’autres solutions a ton problème… :frowning:

Ou… recrée un autre profil dans le jeu,suite a tes modif. la configuration (fichier ***.ini du jeu) devrait prendre en compte les changements.
Edité le 25/02/2009 à 16:59