Forum Clubic

Drôle de problème de température sur GTX 275 après mise à jour des drivers Nvidia 190.38

Salut tout le monde !

J’ai un petit problème étrange depuis l’installation des derniers drivers Nvidia 190.38 officiel.

En gros voilà :

Imaginons que ma carte video soit en idle à 43°c.
Je joue un moment sur Crysis par exemple, et la petite monte à 80°c ! (rien d’affolant à ce niveau)
Puis, normalement, après quelques minutes, quand j’arrête de jouer, elle retombe tranquillement à 43°c

Sauf que depuis que j’ai installé ces fichus drivers, elle se bloque à 50°c !
Et rien à faire, elle n’en bouge plus !
Je vérifie les températures avec HWMonitor et Everest !

Et là, comme par magie, si j’affiche le panneau de configuration Nvidia, hop, la température recommence à baisser normalement comme si de rien n’était et je retrouve mes valeurs d’avant jeu !
Je ne touche rien au panneau… Juste l’afficher quand la valeur atteint 50°c.

J’ai bien entendu viré ces foutus drivers et remis les 186.18 qui eux marchaient super bien !
Mais rien n’y fait, le bug reste ! (si tant est que c’est un bug et pas ma carte qui est entrain de claquer !)

Bref, si quelqu’un avait une idée de ce qui se passe et comment tenter de rattraper la sauce…
Merci d’avance :slight_smile:

Regarde les temp’s avec GPU-Z(tu peux les voir dans le temps) fait un coup d’OCCT GPU, tu nous link le graph, on regarde les temp’s. Ca peut venir de la sonde de la CG aussi qui est défaillante.

Oui mais la sonde marchait très bien avant la mise à jour :@
C’est ça que je pige pas !

J’ai fait une restauration du système ce matin !
Coup de bol, j’en avais une juste le jour d’avant l’installation des drivers !

Le problème est quasi règlé !
On va dire que la carte reste un moment au alentour de 52/53°c puis d’un coup elle recommence a baisser assez vite jusqu’à retrouver une valeur “normale” !

Disons qu’avant cet incident il lui fallait 10 minutes pour passer de 80 à 45° et maintenant il lui faut un bon quart d’heure !

J’vais p’tet vérifier si y a pas de poussière dans son ventilo :wink:

Bref, problème apparement résolu :slight_smile:

52/53°C, c’est une très bonne température pour une CG. Moi ma première HD4850 au repos est à 63°C mais mon boitier est mal rangé :/.

Voué bah ma GTX 275, elle tourne en idle et bien sur, suivant la température extérieure, entre 40 et 45 ! :smiley:
Rajoute à ça que j’ai 3 ventillo Noctua qui souffle de l’air dans ma tour +2 en extraction à l’arrière et au dessus (et le tout en silence :love: ) et ça doit aider un peu :wink:

N’empêche, avant cette histoire de drivers à la mirdoum, la température faisait pas une halte à 50°c ! :@
M’enfin bon, j’vais pas pleurer parce qu’elle stagne 5 minutes pour reprendre son souffle :lol:

Salut
A propos du pilote 186.18 je l’ais pas encore mis je tourne avec 185.85
Et je voudrais savoir il tourne bien, pas de problème
Parce que dans le benchmark de resident evil 5 y’en a qui on eu un bug resolution avec

Bah écoute, perso les 186.18 chez moi ils ronronnent bien :slight_smile:
J’ai pas testé le bench de RE5 par contre, donc là je peux pas te dire !

Quand aux 190.38, ils sont partis direct in ze poubelle :stuck_out_tongue:

Je les trouves très stables avec tous les jeux que j’ai.
Là je joue bcp à Sacred 2 et rien à signaler. (contrairement aux autres là avec qui j’avais des retours windows fréquents)

Au pire essayes les… Tu peux toujours revenir en arrière si ça te convient pas :wink: