Forum Clubic

Droit d'éxecution - pour l'écriture sur une partition

Bonjour tout le monde
Voila je suis sous suse 10.2 et j’ai voulu écouter de la musique avec amarok . Et c’est là ou je me suis aperçu que mon pc était completement muet pas de son kde ni autre comme amarok vlc etc… j’ai donc farfouillé un peu partout, mais je n’ai pas trouvé de solution. J’ai meme installer la derniere version alsa en compilant mais aucun changement… J’ai bien vérifié que le son pouvait passer dans kmix mais apparamment tout fonctionne le pire c’est que je n’ai pas de message d’erreur c’est a dire que quand je lance une chanson le logiciel croit vraiment que je l’entend alors qu’il n’y a rien j’ai donc pensé a un probleme matériel (la mini-jack mal placée ou autre betise) mais non tout est bon et je suis sur et certain que mes enceintes fonctionnent
Avez vous une idée???
coordialement

le bouton du volume au minimum ou le volume en mode "muet" ? :slight_smile:

non tout est a fond :ane:

T’aurais pas une carte son intégré a ta carte mere et une carte son sur port pci?

ahhh oui désolé d’avoir oublié de préciser il s’agit d’une carte son intégrée a ma carte mere (p4pe-x de chez Asus)

alsamixer (console) donne une foule de réglages qui débloqueront surement la situation (enlever/ajouter des mute avec la touche M & augmenter le son)

Bonjour tout le monde,

J’ai bien essayé malheureusement ça na rien donné j’ai donc laché l’affaire et je suis repasser sous ma kubuntu (malgré le fait que je trouve suse beaucoup plus jolie yast me sort par les yeux)
Je suis donc repasser sous kubuntu et j’ai formater une partition /dev/sdb1 sur le point de montage /media/Stockage
Malheureusement impossible d’écrire quoique ce soit dessus vu que je ne sais plus ce qu’il faut mettre comme droit d’execution (j’ai une petite mémoire)
auriez-vous la solution car j’ai regarder sur le site de ubuntu-fr.org mais je n’arrive pas a retrouver le tutoriel qui en parle (leur systeme de recherche est pas terrible je trouve)
cordialement

tu as pas une option ro dans ton fstab?

salut

pour t’attribuer cette partition:
chown ton_nom:ton_groupe /dev/media/Stockage

la méthode bourrin :accès total pour tout le monde (pas de pb si tu es le seul utilisateur du PC) :
chmod -R 777 /dev/media/Stockage

PS: +1 pour le fstab également

effectivement je n’avais pas le ro donc merci beaucoup a vous c’est super sympa et tres rapide donc
merci :jap:

euh, tu veux pas plutot dire que tu n’avais pas le rw ? :slight_smile:

lol ro signifie read only, si cette option est présente tu ne pourra que lire, on la voyait beaucoup pour les partitions ntfs avant qu’elles soient “ecrivables”

Par mon post je te demandais de l’enlever :slight_smile: