Forum Clubic

Drivers WinXP pour nforce 430

Bonjour.
Je viens chercher de l’aide car un amis m’a passé son ordi pour que je lui installe WinXP plutot que le vista qu’il a eu d’origine avec son HP Pavillon a6629fr.
Donc pas de soucis au niveau licence car ayant une licence de vista dessus on peux sans soucis downgrader en XP.

Donc l’installe ce passe très bien, tous les pilotes s’installe niquel sauf le pilote audio.
Malgré les nombreuse version téléchargé et installé, il m’est impossible d’installer les drivers audio.
Je viens de m’apercevoir que le proc est un atlon x2 64. Me faut-il une version 64bit de windws XP (la version de vista était une 64bits aussi).
Ou y’a t’il un moyen de faire autrement ?

La config :
HP Pavillon A6629FR
Carte mère : nForce 430/GeForce 6150SE
Processeur : Athlon X2 (B) 4450e 2,3 GHz (45 W)
4 Go de RAM
Carte graphique : GeForce 9500 GS

Merci d’avance.

pas besoin de systeme d’exploitation 64bits, 32bits passe tres bien
pour ton pilote audio c’est que tu ne dois pas trouver le bon c’est tout
tu as essayé de faire une recherche automatique sur internet ?

C’est bien se que je me disais, c’est la 1ère fois que ça m’arrivait cette histoire.
Bah ouais, même en allant directement sur le site de nvdia en faisant leur recherche automatique en installant un activex.
Mais rien n’y fait.

Tout fonctionne bien sauf l’audio :frowning:

Une autre idée ?

Pour info j’ai téléchargé et installé ça :
15.24_nforce_winxp32_international_whql (carte mère)
4.62_nforce_audio_winxp2k_international_whql (audio)
nforce_4_pilotes_unifies_6.86_2956 (autre test audio)
181.22_geforce_winxp_32bit_international_whql (carte graphique)

Du coup je sèche un peux là :@

Tiens essaye ça:

www.touslesdrivers.com…

ça devrait etre bon :wink:

Par contre si t’install un systeme 32 bits,toute la ram ne sera pas reconnue/utilisée,seulement 3,3 go il me semble.
Donc si tu veux que les 4go soit reconnus,il te faut un systeme 64bits
Edité le 13/02/2009 à 18:18

Merci !
Mais tu aurais pas le mot de passe du site pour télécharger ?
Il me demande un identifiant FTP.

www.clubic.com…

tu dois avoir un chip audio realtek et non nvidia
Edité le 13/02/2009 à 21:29