Forum Clubic

Drivers Vista Ti 4200

Salut,

j’ai une veille carte grahique (Leadtek A 280 LE series My VIVO) basée sur Geforce 4 Ti 4200 (128 Mo), certes veille mais qui fonctionne trés bien et qui me suffit emplement pour ce que je fais … mais le probléme c’est que je n’arrive pas à trouver des drivers pour Windows Vista (Business) :frowning: … est ce que qq1 aurait ça sous la main SVP ?

(Quand j’essaye de lui mettre ceux de XP, ca crash rien que pour lire un vidéo avec VLC, quand j’essaye de mettre le forceware x86 pour Geforce (qui n’est pas censé accepter les Ti 4200) ben il refuse de me l’installer sous prétexe que mon OS n’est pas Windows Vista Oo (nb : je n’ai pas encore activé Vista … j’attend de voir si tout tourne comme il faut avant … est ce que ca peut venir de là ?), … sinon si vous avez d’autres idées :s )

Bonjour,

j’ai acheter cette carte graphique exprès pour Vista car ma GeForce FX 5200 était compatible mais vraiment pas assez performante… (Indice de performance à 2 et 2,5 suffisant pour Aero mais pas pour d’autres fonctions) Sinon j’ai testé la carte sous XP et elle est bel et bien nettement plus performante mais pas de pilotes pour Vista !!! :o :’( je cherche et recherche sans trouver…

Alors on se tiens au courant si on trouve quelque chose hein ! :wink:

Merci @ ++ !

Je ne vois pas où ils ont marqué que les Ti 4200 était supporté par ces pilotes … mais c’est possible que ca puisse marché ! faut essayé … :whistle:

Les nouveaux 100.64 (dispos sur Clu²) ne passent pas ?

ca ne peut pas marcher la 4200 n est pas compatible Direct X9

Utilise le Driver windows, car je crois que les pilote support les GeForce 5-6-7-8 mais rien d’autre :wink:

Aero nécessite une carte DX9, si l’interface graphique est désactivée comme sous Vista Basic, même une 4200 sera capable d’afficher le bureau.