Forum Clubic

Driver usb 2.0 pour MSI k7n2

Bonjour a tous le monde.
J’ai un probleme.
je dois certainement etre un peu bete :ane: , mais je n’arrive pas a avoir de l’usb 2.0 sur mon pc. Ma carte mere est une msi k7n2, et je tourne sous windows xp.
J’ai cherche depuis plusieurs jours, sur le net mais je n’ai pas trouve les drivers.
Sur le site de msi, il existe mais pour windows 9x/me. :grrr:

Alors si vous pouviez me sortir de mon trepas, je vous en serai bien aise.

A vous de jouer, merci beaucoup. :jap:

Normalement , si tu as le cd de ta carte mère, tu les as dessus …

Le plus simple, tu mets ton cd , tu vas dans le gestionnaire de périphériques -> controleur usb -> propriétés -> mettre pilotes à jour -> et tu fais rechercher sur ton cd … il va aller les chercher automatiquement :wink:

Quelle version de xp utilises tu ?

  • Sans service pack
  • Avec SP1
  • Avec SP2
    Sache que si c’est la version originale sans correctif, normalement l’usb2.0 n’est pas supporté il y a des correctifs pour cela.

si tu as xp et le sp1, tu as les drivers usb 2, regardes dans panneau de configuration\performances et maintenance\système, c’est marqué si tu as le sp1
sinon mets le ou télécharges les drivers usb 2 sur le site de clubic

J’ai bien le service pack 1.
Mais j’ai du neuf, mais je ne comprends pas tres bien.

On me dit: “le peripherique de stockage de masse usb est un peripherique usb a haut debit et fonctionnera a vitesse reduite s’il est connecte a un port a debit reduit.”
J’en conclue donc que mon port n’est toujours pas en usb 2.0

On me recommande ceci: “vous devez ajouter un controleur hote usb a haut debitsur pour beneficier de performances accrues.”
Ca veut dire qu’il faut que j’achete un truc en plus a mettre sur ma carte mere? Si oui, ou trouver ca et combien ca coute?

Merci de votre patience et de votre bonne volonte. :super:

Tu as essayé au moins ma méthode ??

Avec le sp1 , tu fais comme je te dis … et ça devrait être bon, pas besoin d’acheter des trucs ou autres … :sarcastic:

si tu parles de la methode avec le cd, bah, le truc c’est que je n’arrive plus a mettre la main dessus… :neutre:

Sinon, en regardant le manuel de la série k7n2 je vois que tu as le choix dans le bios :

Dans la section : Onboard Device

OnChip USB:

This setting allows you to enable/disable the onboard USB controller. Selecting
[V1.1+V2.0] enables the system to support both USB 1.1 and 2.0 spec. Setting
options: [Disabled], [V1.1], [V1.1+V2.0].

Vérifie que tu as bien [V1.1+V2.0]

Il me semle que les port usb 2.0, c’est soit ça marche en 2.0 soit il n’y a rien du tout (pas de 1.0, enfin ça a fait ça pour mon père), c’est que le port sur lequel tu branche ton périphérique doit être 1.0. Combien de ports usb as-tu ? Parce que souvent si tu en as 2 en facade et 2 à l’arrière il n’y en a qu’une paire d’usb 2.0.
Mais le mieu c’est de regarder dans le bios si c’est bien activé comme le dit Riic, mon père à eu ce problème et ses ports ne marchaient pas du tout, il a activé l’usb dans le bios et ça a marché sans problème.
:kimouss:

j’avais les usb a l’avant du pc qui marchait en 1 et à l’arrière en 2
et je me suis rendu compte un jour que c’était un fil qui s’était débranché sur la carte mère…
à voir aussi