Forum Clubic

Driver son, j'ai de gros soucis

Alors voila, je n’avais pas de carte son et le son etais géré par le processeur, a chaque reboot, il fallait reinstaller les driver…
mMaintenant j’ai acheté une sound blaster 5.1 et a chaque reboot les driver disparaisse toujours!!! je suis obligé de sésinstaller ma carte son, de rebooter et enfin de la reinstaller…
Si quelqu’un peut m’aider, j’en sairais vraiment reconaissent!
Merci d’avance a tout les clubikien et forumeur a qui je dois beaucoup deja ^^

Deja, c’est ta carte mere qui gerait le son, pas le proc (faut pas trop lui en demander quant meme :d )
Sinon par rapport a ton probleme, tu pourrais faire un shtit scanne anti virus, et spyware (au cas ou)
mais sinon, quant tu regarde dans ton gestionnaire de matos, ta carte son est inconnue, ou installé, mais avec un conflit ?

merci de mettre un titre un peu plus en rapport avec on probleme :jap:

Salut dfluid,
As-tu pensé à aller désactiver ta carte son interne (c’est à dire celle qui est intégrée et gérée par ta carte mère) dans le bios au démarrage de ton Pc ?
Il faut mettre l’option carte mère interne sur : “disable”

Effectivement je n’avais pas désactivé ma carte son interne, je l’ai donc fais, mais ça n’a rien changé au probleme. La je n’est meme pas eu besoin de rebooter et le son ne marche plus… j’ai quitté mon ordinateur 3 min et je ss obligé de rinstaller les driver… :’( merci pour les conseil précédent, mais si vous avez d’autre idée n’ésitez pas ^^

A mon avi t’avait pas besoin de changer de carte son (mise a part pour la qualité.
Mais dit nous en plus sur ton prob
c’est quant tu reboot que ta carte son est desinstallé ??

merci de prendre en compte ma demande.

mon probleme survien quand je reboot, ou de temp en temp je quitte le pc quelques minutes, et hop sa marche plus… la carte est pourtant parfaitement installé dans le gestionnair de péripherique
ps: j’ai deja eu l’occasion de formater et sa n’a jamais rien changé

Donc c’est juste que tu n’a pas de son qui sorte de tes enceintes, ou vraiment t’as un message d’erreur ??
Décrit nous exactement ce qui ce passe, et comment tu pense que les drivers de ta carte son sont desinstallé ?