Forum Clubic

Driver nvsound & son bizarre

Hello

J’ai un petit problème avec le driver nvsound, que j’utilise avec ma nforce 2.
De temps en temps, il y a un son qui est émis (genre craquement, ou petite explosion). Ça ne le fait pas avec le driver générique (snd-intel8x0).
J’ai recherché un peu sur le net, mais apparemment personne n’a le même problème que moi (ou alors ça ne gêne personne, ou c’est que je ne sais plus utiliser google :smiley: ).

Ça vient forcément du driver, mais comment on peut corriger ça ?

Merci d’avance :jap:

Pourquoi n’utilises-tu alors pas le driver snd-intel8x0 qui fonctionne beaucoup mieux que le nvsound ?

Ca marche le 5.1 avec le snd-intel8x0 ? Il me semble que c’est justement pour pouvoir exploité les sorties surround, LFE/Central et numerique qu’il faut installer les nforce (et donc nvsound). Enfin faudra quand même tester :wink: .

Oui, il y a le problème du 5.1 (mais j’ai trouvé un tutorial pour le faire marcher), et puis surtout le multiplexage hard ne marche pas non plus avec le snd-intel8x0, ça oblige à utiliser arts ou esd (pas très souple pour certaines applications).
Avec nvsound tout marche… mais il y a ce bruit bizarre de temps en temps :confused:

Laisse moi deviner,t’es sous ubuntu?
Pareil, j’ai le nforce 4,et avec le pilote nforce il y a (rarement des grésillements).
Mais mon micro ne marches pas avec le snd-intel8x0.
Je plussoie ta question

Le multisampling peut fonctionner à peu près correctement avec ALSA grace à dmix.
Il faut placer ce fichier dans /etc/ : http://desintegr.free.fr/fichier/astuces/asound.conf

Chez moi, ça fonctionnait pas mal avec le nforce2. ( mais 5.1 non testé : pas la place dans ma chambre :stuck_out_tongue: )

jolafr> maintenant oui (enfin sous kubuntu), mais ça me le faisait aussi sous mandrake

Desintegr> merci, je vais tester ça :slight_smile:

C’etait surtout l’allusion a ce superbe esd qui fonctionne si bien avec les jeux proprietaires qui m’avait fait penser a ubuntu. :smiley:

Bonne idée crash test le et si ta carte son ne brûles pas je ferais ca :stuck_out_tongue:

Bon ben ça marche :slight_smile: Encore merci Desintegr :wink:

Me reste plus qu’à tester le 5.1 et ça sera bon