Forum Clubic

Driver NVIDIA probleme

salut a tous
voila mon souci
lorsque j installe les derniers pilote de carte graphique nvidia lors de l installation tout se passe tres bien
je redemarre le pc je vois le demarrage de vista et lorsque j arrive dans vista le bureau est tout noir je ne vois aucun icone et je ne vois pas la barre de tache
par contre je vois le curseur de la souris
alors j ai redemarrer en mode sans echec j ai mis la resolution la plus basse puis redemarrer en mode normal et la cela fonctionne je repasse en resolution native cela fonctionne, puis je fais un essai de redemarrer le pc et de nouveau ecran noir

trop bizarre
une idéé cara la je suis en version 178.24 et j aimerais bien upgradé
a+

T’as vérifié que c’est le bon pilote ?

tu a quoi comme CG

salut
o’bryan : oui j ai les bon pilote car de plus l installation ce fait sans probleme

naomie123 : j ai une 7950GX2

en plus de ma carte graphique j ai une carte physx pour la gestion des physique des jeux
physx a été racheter par nvidia et mes drivers sont a jour

Clic droit sur le bureau, personnaliser, paramètres d’affichage, paramètres avancés, onglet carte et enfin propriétés.

Une fois la fenêtre apparue, vérifie si le périphérique fonctionne correctement dans la case “Etat du périphérique” et ensuite dans l’onglet pilote, essaie de réinstaller la version précédente du pilote si tu as absolument besoin du pc sinon essaie de le remettre à jour.

P.S: ce ne sont que des idées que je te donne, je tourne avec une carte générique car j’ai un portable mais ça risque rien d’essayer.

merci a toi
j ai regardé apres l install des derniers drivers et le periphérique fonctionne correctement
il va de soi que j ai bien sur restaurer et remis mes drivers qui fonctionne

mais ce qui est bizarre c que lorsque je mets la resolution la plus basse en mode sans echecs et que je redemarre le pc en normal
l affichage est correct j arrive bien sur mon bureau vista
a la limite il faut que a chaque fois que j eteint mon pc je me remet en 800X600 et que a chaque demarrage je repasse en 1680x1050
mais bon c pas top top

Même avec les anciens drivers, il y a toujours le problème donc ?

non avec les 178.24 je n ai aucun souci

ce que je vais essayer de faire c de passer en resolution 800x600 de déinstaller en mode sans echecs les drivers 178.24
puis utiliser un utilitaire de chez nvidia pour etre sur qu il n y a plus rien sur le pc
puis redemarrer
puis en mode sans echec déactiver antivirus et tout les soft anti spy
puis installer les tout dernier drivers
ci cela fonctionne tant mieux
sinon je referais pareil mais en retirenant ma carte physx du pc et drivers associer
vais bien reussir quand même, non mais, lol