Forum Clubic

Driver Nforce 4 Raid - pilote RAID d'intallation nforce 4

Bonjour a tous et toutes

j’ai un problème avec windows vista, celui-ci ne reconnait pas mon RAID sur ma carte nforce 4 ( j’ai beau essayé de lui fournir les pilotes ca ne marche pas)
Auriez vous un lien vers des pilotes NF4 raid au cas ou les miens ne serait pas bon.

ma carte mère est un gigabyte GA-K8NXP-9
Merci pour vos reponses.

ps: j’ai bien fait comme l’indique le site de nvidia, a savoir copier le contenu du repertoire sataraid sur une disquette. (il contient les fichiers suivant :

idecoi.dll
nvraid.cat
nvraidco.dll
nvrd32.inf
nvrd32.sys
nvstor32.sys

mais ca passe pas il ne voit pas mes partitions.

Extrait les drivers NForce 15.00 et met l’intégralité sur une clef usb, boot dessus, et tu iras chercher le driver dans le dossier sataide je crois.

Je te confirme ca ce soir :jap:

c’est exactement ce que j’ai fait mais ca marchait pas pour moi, il ne voyait pas mes partitions sur le raid :frowning:

je vais retester ce soir

Apres un autre essai tout semble ok les pilotes on bien été pris cette fois et tout roule :slight_smile:
Merci pour ta reponse.

j’ai trouve ce que je cherchais :smiley:

:jap:

J’espere que pour toi tout ira bien car moi une fois cette difficulté passée j’ai eu d’autre soucis a cause de mes disques dur :paf:

le problème que j’ai actuellement c’est des ralentissements quand j’ecoute des mp3 sous winamp et que je joue a coté ou alors quand je fais de gros accès disque. La musique ralentit :confused:

http://www.clubic.com/forum/son-saccade-un…ta-t430272.html

Bienvenu au club :paf: