Forum Clubic

Driver MSI (résolu)

Bonjour, à toutes et à tous,
on m’a confié un PC de marque Siemens qui était bloqué (plus d’activité à l’écran d’accueil). J’ai entrepris une réparation à l’aide du CD d’origine (XP Home), et lors de cette manipulation une fenêtre est apparue me demandant d’installer le pilote VIA… (je ne me souviens pas très bien de la suite) mais j’en déduit qu’il s’agit du contrôleur vidéo de la carte mère, car une fois ignorée et l’installation de XP terminée, l’affichage est saccadé (pour cause Everest me dit : Etat AGP désactivé).
Mon problème c’est que je n’arrive pas à trouver ce pilote (carte MSI 6318 MS), même sur le site MSI qui me donne juste la mise à jour du Bios.
Quelqu’un aurait-il une adresse ou je peux le trouver.
Encore merci pour votre aide.

http://www.msi.com.tw/program/support/download_center.php

mais faudrai en savoir plus
sur le socket,
le chipset embarqué
enfin voila

pour faire bien install everest qui va dire quelle modèle tu a :video, chipset…

http://www.clubic.com/telecharger-fiche12281-everest.html

:wink:

il la deja :wink:

Re,
Donc Chipset :

                North Bridge: VIA VT82C694X ApolloPro 133A

                South Bridge: VIA VT82C686B

Désolé d’avoir été aussi long, mais je suis au boulot :sleep: et il y a eu une coupure de courant :frowning:

cest quoi comme processeur dessus?le socket?

edit:
avec le lien donné plus haut tu trouveras suffit de faire la recherche :sarcastic:

C’est bien la le problème, c’est que les archives de MSI n’offre qu’une possibilité de mise à jour du Bios, et ça n’est pas vraiment ce que je cherche.

Intel pentium III Celeron

Bon, si j’installe ça ====> http://www.touslesdrivers.com/index.php?v_page=23&v_code=894
Penses-tu que ça reglera mon problème ?

oui je pense le driver conviendra

franchement, j’ai réussi à lui récupérer le PC, tu penses vraiment qu’il n’y a pas de risque à installer ce pilote ?

Les derniers Hypérion sont ici http://www.clubic.com/telecharger-pilote-0…ion-4-en-1.html
Il n’y a aucun risque à les installer :wink:

Bonjour,
merci pour ta réponse, je ferais l’essai ce soir en rentrant.
A partir de là, j’espère que la carte graphique sera reconnue.

Bonjour
et merci pour l’aide active que vous m’avez apporté.
Aprés installation des derniers Hypérion, tout est rentré dans l’ordre la carte graphique est enfin reconnue et installé.
Plus de lag dans la lecture de fichier vidéo et dans le déplacement des fenétres.
tigre_blanc, chafoin merci.

:super: