Forum Clubic

Driver de la nVidia GeForce Go 6200 TC sous Vista ?

Bonjour à tous !
Je ne parviens pas à trouver le driver de ma carte graphique nVidia GeForce Go 6200 TC pour Windows Vista. Du coup je tourne sous une résolution 1024768 au lieu de 1280800 et je suis en affichage basique.
Merci par avance pour votre aide !

peux tu nous dire ce que c’est comme ordinateur ? ( portable ou tour )
La marque aussi ?
Merci

oui alors je possède un ordinateur portable de la marque Maxdata, le modèle ECO 4100 IW
Merci pour ta rapidité :slight_smile:

Bonjour,

Les pilotes nvidia ont une architecture unifiée :

www.nvidia.fr…

Salut,

Tu es allé sur le site du contructeur de ton portable?

Il me semble justement qu’on avait déjà vus le cas des TC et que ça coincait avec les pilotes officiels
A tester mais je crois qu’il faut passer par le site du constructeur.

bonjour macapuche, j’avais déjà cherché sur le site de nvidia mais le lien que tu m’as donné concerne la GeForce 6200 et non pas la GeForce Go 6200. J’avais essayé de l’installer, n’ayant pas fait attention à ce détail, et le programme d’installation m’a renvoyé le message suivant, comme tous les autres drivers que j’ai pu essayé d’installer : “The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.”

Pour le constructeur je suis déjà allé sur son site mais pour mon modèle de portable il ne propose que les pilotes pour XP :frowning:
Edité le 26/06/2008 à 11:23

Désolé ! Après une recherche sur le site de nvidia, les pilotes vista pour Geforce Go série 6xxx ne sont pas disponibles…

Essaies peut-être ceux là alors :

www.station-drivers.com…

:wink:
Edité le 26/06/2008 à 11:28

Meme avis que macapuche, ils passeront peut etre.
Sinon jette un oeil chez www.guru3d.com
Edité le 26/06/2008 à 11:39

j’avais déjà repéré le site station-drivers mais le programme d’installation me dit que je ne suis pas sous Vista et donc qu’il ne peut installer le pilote. Je vais encore voir chez guru3d mais je vais d’abord essayer d’en finir avec ces fichues mises à jour (Le cd d’installation de Vista date de janvier 2007) parce que du coup ça rame comme pas possible…
Au pire je repasse sous XP ça me va aussi très bien
merci en tout cas pour votre aide :slight_smile:
Edité le 26/06/2008 à 12:08

envois quand même un mail au support du constructeur, pour voir s’il n’ont pas une soluce pour toi…

j’ai enfin du neuf après avoir fini de mettre à jour Vista : en déséspérance de cause j’ai essayé avec le driver XP que propose Maxdata et miracle il fonctionne sous Vista. Du coup j’ai de nouveau la résolution d’origine.
Mais par contre, rien de neuf du coté de aero :frowning: “Windows Aero” est toujours absent du menu de “Change the color sheme”.
Pourtant ça devrait marcher si on s’en tient à ce lien : http://www.nvidia.com/page/technology_vista_home.html ? La GeForce Go 6200 y est bien présente !?

oké problème résolu ! J’ai finalement (ça n’a pas été tout seul :S) trouvé : Je suis allé sur le site internet Tweak Force d’où j’ai téléchargé le driver “Xtreme-G Mobile nVidia Drivers Vista 32bit”. Aero fonctionne parfaitement maintenant !
Merci à tous pour votre aide et bonne soirée !!
Edité le 27/06/2008 à 18:51

Bien jouè et bonne soirée !