Forum Clubic

Driver carte graph "tombe en panne" puis est récupéré (!)

Bonjour.

Lorsque j’overclocke mon HD3850 avec RivaTuner 2.07 à 750/975Mhz mon driver graphique “tombe en panne”, mais il est récupéré par la suite. Dès que ça arrive une première fois ça se répète inlassablement. Le plus étrange c’est si je joue à Crysis cela se produit rarement voir jamais, mais sous d’autres jeux tels que CoD4 cela se produit après 1-2 minutes de jeux.

Si j’overclocke ma carte graphique sous ATI Overdrive à 735/950Mhz (maximum) il n’y a pas de problème. La température ne dépasse guère les 70-72° en full, donc je ne vois pas où est le problème.

J’utilise Vista 32bit et les ATI Catalyst 8.3

Merci

Désactive le VPU Recover dans le Catalyst Control Center.

Je ne trouve pas l’option correspondante dans le CCC. Est-ce que je dois désactiver le Catalyst AI ?

[E] bon en désactivant le Catalyst AI, ma carte graphique plante quand même.
Edité le 08/03/2008 à 09:42

Hmmm est.-ce que toutes les ATI et les catalyst possèdent la possibilité de désactiver le VPU recover?

j’ai le meme souci que toi avec un crossfire de HD3870, et je ne trouve pas non plus le VPU recover dans le CCC

Effectivement, dans les dernières versions du CCC, on dirait que l’option a disparu mais je ne peux pas vérifier actuellement.

Oui j’ai le même problème avec ma HD3870, et pas d’option VPU Recover dans les CCC 8.3 :frowning:

Je vais essayer de trouver une réponse sur le net. Si quelqu’un d’autre trouve une solution, merci de la poster ici. :slight_smile:

Ok et si toi tu trouves la réponse dis nous là ;).

support.ati.com…

en fait cette explication d’AMD ne sert strictement à rien.

Ici encore un forum en anglais où l’on parle de ce problème.

www.driverheaven.net…

je ne peux pas overclocker avec RivaTuner 2.08 ou auter, sous peine de voir ce genre de plantage… alors que la température reste raisonable. 70-75° max. :@

Pareil :neutre: …

On dirait qu’il n’existe pas de solution à ce problème, espérons qu’ATI va publier vite fait un correctif car c’est agaçant… :frowning:

Je sais pas si il vont publier un correctif vu que ça fait quand même un moment qu’on voit ce problème (HD2900 ?) et rien ne nous a été communiqué concernant ce problème …

c’est clair que ça fait longtemps que ça existe… j’aurais pu faire un bon overclocking de ma HD3850, chose qui ne va pas être possible il me semble…

C’est bien dommage, moi aussi ma HD3870 ne demandait qu’à être overclockée pourtant :frown: …

Ca donne quoi avec ATI Tool ou ATI Tray Tools ?
Edité le 15/03/2008 à 08:29

Ati Tool ne marche pas chez moi et ATI Tray Tools non plus :@
J’ai Vista et une HD3870.

j’ai pas testé, mais si la HD3870 ne marche pas, ça devrait être pareil avec la HD3850 :frowning: