Forum Clubic

Downgrade de BIOS sur ASUS A8N-SLI Premium

Salut

mon bios est 1011-005 et je voudrai redescendre 1009 suite a de nombreux probleme (archive corrompu, firefox, installation de prog impossible …)

jai essayé avec asus update et awdflash sous dos mais impossible de redescendre en 1009

quelqu’un a t’il deja eu ce probleme et trouvé une soluce

Merci

C’est bizarre…via le net c’est normal que l’on puisse pas downgrader son bios mais sous Dos avec l’utilitaire de flashage “awdflash” ça devrait marcher :oui: crées une disquette de redémarrage ms-dos copie le bios à flasher + l’utilitaire et reboot, ça devrait marcher! car je l’avais fait à l’époque sur une a7v600-x :neutre:

Bonjour,
moi aussi suite à un flashage d’un bios BETA, je voudrais revenir à la version 1009, j’ai tout essayé, boot sur disquette dos, boot sur CD livré, bien sur upgrade avec l’utilitaire,

il refuse de downgrader :’(

la je n’ai plus de solution il faut absolument forcer le flashage quelq’un a t’il une solution ??

Important.

merci d’avance

Je vais dépoussiérer un peu ce sujet parce-que moi aussi je dois absolument downgrader le bios mais pas moyen…

Et j’ai la même CM :confused:

J’ai mis la V1302 du BIOS mais a la fin de l’installation de windows le PC ne reboot pas, il bloque a cet écran… donc je reboot avec le bouton, il termine l’installe et a la fin de cette 2eme partie il devrait rebooter mais comme avant, il bloque…

Si quelqu’un a trouver un moyen de downgrader le BIOS de cette CM ça m’aiderais beaucoup (et d’autres aussi ^^).

Il suffit de forcer le bios !

avec une disquette contenant le bios + utilitaire de flashage AWDFLASH pour asus

Faire : AWDFLASH <Nom du bios> /py /sn /f

py=flasher ok
sn=pas de sauvegarde bios
f=forcer le bios (flash tous les bios récents et anciens)

attention il y a un espace avant chaque " / "

ça marche c’est vérifié je vous le confirme

A bientôt!!!

Hello,

Presque deux ans plus tard… Je confirme que la solution fournie fonctionne très bien.

Merci !

Re Hello,

Et Re deux ans plus tard …
Je post car j’en ai tellement sué que si ca peux servir et ben tant mieux !!!

Apres un OC trop violent sur l’alimentation de mes barrettes de RAM j’ai corrompu mon Bios Asus !
Mais bien corrompu ! Plus de BIP plus rien le nean ! SNIF !
Pas de Alt+F2 pas de clear CMOS c’etait la fin :!
Ma CM etait en release 1.02 et j’ai renvoyer ma puce Winbond chez un flasheur pro (9€+4€fdp chez FGL Service) en demandant le lastone 1401 alors que j’avais toujours été sous le 0402 l’original.
Je remonte la pupuce et là magie opéra ! BIP !
La joie fue de courte durée car un superbe ecan blue surgi instantanement !
Boot du disque system un coup sur 5 et lancement du system uniquement en mode sans echec ! C’est la misère, la CM à un gros pet au casque !
J’etait prêt à le mettre par la fenetre ! Quand je ne remonte que 2x1Go de RAM au lieu des 4 ! Et la nickel - 2Go !
Bon ! Alors ! Barrette morte ? Non les fonctionnes bien independament !
Et puis Resurvient un ecran bleu PFN_LIST_CORRUPT ! C’est bien ca parle toujours bien un ecran bleu !
Je me decide donc à remettre le 0402 et la pas moyen via AZFLASH sous dos AWDFLASH pas moyen de downgrader ce fichu bios!
Et je tombe sur le post de MEGAGIQUE et ce fameux /F !
Et ca fonctionne ! Merci MEGAGIQUE !
Comme quoi une mise a jour de bios doit etre murement reflechi et necessaire !
@+
DOWNGRAD BIOS ASUS AWDFLASH OPTION PFN_LIST_CORRUPT PAS DE BIT AU BOOT