Forum Clubic

Double écran avec les 2 sortie DVI de la 8800 GTS

Bonjour,

Avec mon ancienne carte graphique (ATI 9800 PRO), je pouvais relier mon moniteur PackardBell via une prise DVI et ma TV (Hitachi 32PD5200) via un cable VGA. Je n’avais jamais pu, à l’époque faire fonctionner la liaison PC-TV via DVI.
Depuis quelques semaines, j’ai changé de configuration, avec notamment une NVidia 8800 GTS 320 Mo, qui elle ne possède pas de sortie VGa, mais 2 sorties DVI.
Résultat : Je ne peux plus faire mon double écran Moniteur + TV …

J’ai tenté d’utiliser l’adaptateur DVI/VGA : La en branchant uniquement la TV, je vois l’affichage du Bios, la première image Windows avec le gros logo, puis … plus rien (écran noir). J’ai l’impression que dès qu’il charge les drivers VGA de la carte, ca pose pb.

Je ne trouve pas de drivers pour cette TV.

Quelqu’un a-t-il eu ce problème ?
Merci !

y’a pas de drivers pour une tv … maintiens toi à jour niveau drivers CG … Es - tu sur d’avoir choisi l’option “dual view” ??? As - tu désinstallé correctement tes anciens pilotes ???

C’est une nouvelle machine sur laquelle j’ai tout réinstallé (XP, drviers, etc).
Oui j’ai bien activé le DualViaw avec l’option DualLink pour que ma TV et mon moniteur aient une résolution différente.
Mais je viens de lire que la résolution de ma TV est 8521024 (curieux), alors que moi je forcais 1024768.
Est-ce une piste ?
J’ai remarqué également autre chose : Le cable DVI de 2 m (qui fonctionne avec mon moniteur) n’a pas toutes les broches.
Celui de 10 m que je souhaite utiliser pour relier ma TV lui possède toute les broches.

c’est a cause de la resolution ou de la frequence qui n’est pas supporter par ta TV, c’est tout.
met une resolution supporter par ta TV sur ton ecran a 60Hz, et ensuite bascule sur la TV, et ca marchera nikel :wink:

Je viens de créer la résolution “spécifique” 852*1024 (jeme demande quand meme si c’est pas 1024 en largeur et 852 en hauteur, ca parait plus logique, non ?
Ensuite, je reboote et je prie pour que ca marche

Je viens de rebooter et rien…
Sur le panneau de configureation NVidia, j’ai bien les 2 “icones” représentants mon moniteur et ma TV.
Je clique sur “Gérer les résol personnalisées” puis sur La TV Hitachi.
Je crée une nouvelle résolution, avec les infos suivantes :

Pixels horiz : 852
Pixels Vert. : 1024
Fréquenc de rafraichissement GDI : 60
Bits par pixel : 8
Norme de syncrho : Auto
En dessous c’est frisé
Et en bas, j’ai : Type de mise à l’échelle : Carte
et 800 puis 600

Ai-je bon ?

logiquement c’est 1024x852
le plasma n’est pas trop top aussi pour les PC
mise a l’echel du moniteur
en DMT ou CVT

sinon test 1024x768 ou 800x600
Edité le 22/06/2007 à 21:29

Je viens de créer la 1024*852 et reboot. Mais niet …

Quand je clique sur le menu “Changer la mise à l’échelle d’un écran plat”, il ne me propose que mon moniteur PC, pas le Hitachi.

Dans la résolution personnalisée, quand je choisi CVT, ca marche. Je teste, je valide
. Si j’ouvre à nouveau cette résolution (modification) il m’a remis “Norme de synchro: Auto”