Forum Clubic

Doom 3 Benchmark: combien de FPS ? (page 10)

on va dire que c’est un bug… oui oui c’est ça…

Mise a jour, 48.9 fps avec ma 9800pro et 4.10 officiel

yepa,
Ou c’est dans le jeu qu’on l’on choisis no-AF, ds les parametres avancées je ne touve que le Antialising, et ds les catalyst 4.10 AA et AF sont reglées sur “let the software decide…”
Car en ce moment, avec ma 9800pro (non o/c) je fais du 19fps alors que d’autres ici font plutot ds les 50 …
J’ai une P4T533-C avec un P4B 2.8Ghz, 512 de RDRAM PC1066 … :ange:
En vous remerkiant

je viens de voir sur le net qu’il existe tout un tas d’optimisation pour les ATI (decompression des .pak ou encore changer un truc dans le interface.vtf) … ceux qui ont des bons scores avec leur 9800pro (lancevo), vous avez fait ces optimisation ? … j’utilise egalement les 4.10 officiels …
merki

nan j’ai fais 48.9 fps, avec les reglage standart 3D des driver 4.10. Aucune optimisation

ça veut dire quoi réglages standard ?!? lol
heu par contre si vous avez des liens pour optimiser d3 avec les ati ca serai cool :slight_smile:
moi j’ai ceux-la:
http://www.vtr-hardware.com/articles/a4982_0.html mais le truc pak je comprends pas il est deja decompressé.
http://www.team-aaa.com/news/comment.php?page=5&news_id=1059&offset=1

ça veut dire quoi réglages standard ?!? lol
heu par contre si vous avez des liens pour optimiser d3 avec les ati ca serai cool :slight_smile:
moi j’ai ceux-la:
http://www.vtr-hardware.com/articles/a4982_0.html mais le truc pak je comprends pas il est deja decompressé.
http://www.team-aaa.com/news/comment.php?page=5&news_id=1059&offset=1

Perso je fais 40.4 fps :slight_smile: 9800pro, 3000+, 1go ddr
Mais j’aurai aimé savoir où on le trouve le fichier intéraction … je le trouve pas :confused:

hop après avoir suivi les conseils de ce site : http://www.team-aaa.com/news/comment.php?page=4&news_id=1059&offset=1
j’arrive a 42 fps :slight_smile:
Mais est-ce que ca détériore l’image de toucher les cmd image_ ca je ne sais pas, et en quel intensité surtout ?

ben merde alors … moi je decolle pas des 20 fps avec mon ASUS 9800 pro avec tout en standard. :frowning:
Dans doom 3 je mets defaut saus la resolution en 1024*768, et les drivers en defaut aussi …

Concernant les optimisations le lien de vtr que tu donnes fournit toutes les infos que j’ai pu recuperé …
Bon ca va c’est jouable mais bon, a 50 fps ce serait mieux. Combien vous faites a 3dmark 2003 par curiosité ? …

kikoo c remoi bon j’ai compris comment on mettai le fichier intéraction mais j’ai du comprendre de moi-meme en traduisant un sitae anglais :stuck_out_tongue: . Donc du coup je passe a 43,1 fps :slight_smile: waouhh la classe :sol: soit au final avec toutes les optimisation 39.1 > 43.1 :sol:
FFImurderer : “sois heureux car moi je reste bloqué à 61.2fps à n’importe quelle résolution …
bizard” >> moi il m’arrive pareil cad que la 3e tentative = la seconde.
Et enfin pour répondre à aresledieu, en touchant les perfs des pilotes ati mes fps était faible et puis c revenu en retouchant après. Et je fais 5800 à 3dmark03 avec une 9800 pro et toi ?

1024/768 Qualité superieur, ombres activé et d’ailleur, j’ai tout activé saus l’antialiasing et la synchro et je fais :
74.5 FPS avec 6800gto et 1024ddr2

Ben moi je fais un poil moins de 5700 … donc bon la encore nos resultats se tiennent. :slight_smile:

Mais sous doom 3 tu va quand meme plus de deux fois plus vite que moi donc ca je comprend pas … :frowning:

cool je fais 28,4 en 8x/4x 1024x768

Ben en fait il faudrait qque tu configure tes pilotes catalyst 4.10 de la sorte:

  • AA et FA sur préférence d’application
  • préférence de texture et mipmap sur HQ
  • synchro et truform sur tjrs désactivé
  • vérifie que dans le jeu doom tu soie sur synchro desactivé et le AA aussi
  • tape dans la console CTRL+ALT+² la cmd “image_anisotropy 0” (ou 2) ou encore le mieu c’est que tu remplace la ligne " seta image_anisotropy “0” " (ou 2) dans ton doomcfg.
  • puis si tu fais les optimisation indiqué sur les 2 lien que je donne sur la page 5 ca devrait arrangé un peu avec :

seta image_downSizeLimit “256”
seta image_ignoreHighQuality “1”
seta image_downSizeBumpLimit “256”
seta image_downSizeSpecularLimit “64”
seta image_downSizeBump “1”
seta image_downSizeSpecular “1”
seta image_useCache “1”
seta image_cacheMegs “256”
seta image_cacheMinK “32768”
seta image_usePrecompressedTextures “1”
seta image_useNormalCompression “0”
seta image_useAllFormats “1”
seta image_useCompression “1”
seta image_roundDown “1”
seta image_forceDownSize “1”
seta image_downSize “1”
seta image_lodbias “15”
seta image_anisotropy “0”
seta image_filter “GL_LINEAR”

Après j’ai rien d’autre sur moi qui puisse taider dsl … :sweat:

ok c’est cool … je verrais ca des que je serais chez moi, pas avant jeudi :frowning:
Merci.
Lancevo, tes reglages sont equivalents ?

heu molo molo sur ces reglage je t’assure rien parceque la je suis en train de me prendre la tete. Je tourne sur différent site et forum comme radeonthetop et j’essaie de trouver un bon cfg et c’est chaud … y’en a aucun qui dit la meme chose !!! :@

Nan mais moi j’ai rien toucher au jeu

je suis en 1024x768 qualité Hight
et je fais 48fps

le reste j’ai rien toucher, pas d’optimisation rien…

en 8x/4x je fais 28fps

ouai mai voila tes o/c moi je fais qu’un leger o/c de 400/340

tu fait 39fps sans optimisation?

tu sais koi jcrois jvé refaire le bench sans o/c pour voir
parceke c vrai ke la jfé 6800 a 3dmark03