Forum Clubic

Doit on avoir le premier anno 1701 pour pouvoir mettre anno 1701 la malediction

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Bonjour,
Anno 1701 la malédiction étant une extension de anno 1701, il est en effet nécessaire d’avoir le premier pour jouer avec l’extension.
A+

PS : D’ailleurs si tu regarde sur cette page : http://www.clubic.com/fiche-jeux-video-8028-0-anno-1701-la-malediction-du-dragon.html

“À peine un an après la sortie d’Anno 1701, en voici venir la première extension. Un disque additionnel clairement focalisé sur la campagne solo…”
Edité le 13/01/2008 à 11:20

:hello:

Oui, comme dit précédement, il faut obligatoirement le jeu original pour pouvoir l’installer et y jouer, et c’est même le cas pour la démo, que je te déconseille d’installer d’ailleurs, c’est en allemand et ça fout un bordel monstre dans le jeu une fois désinstallé.

Pour Anno 1701 c’est le cas, mais de moins en moins. Il y a de plus en plus “d’extensions” ne nécessitant pas le jeu original. Par exemple, Forged Alliance pour Supreme Commander ou Opposing Fronts pour Company of Heroes.
Edité le 13/01/2008 à 11:31