Forum Clubic

Dois je changer ma carte graphique ou mon procsesseur ? (page 2)

d’après moi c’est le jeux qui fonctionne moin bien avec certaine composante comme (carte mere, cpu, carte graphique, memoire) puisque qu’il ne demande pas une config énorme:

"The reccomended hardware is as follows;

·Pentium® 4 3.0 GHz or equivalent processor
·1 GB RAM
·A 256 MB Radeon® 9800 Pro or equivalent DirectX® 9 compliant video car with hardware T&L and pixel shader 2.0 support

As you can see, these are big requirements, but it is well worth it. Upgrade while you can, as the demo will be publically available on Friday, August 5th."

ma config

pentium d 3.4 ghz
2g memoire ddr2 533 mhz
carte graphique ATI Radeon X850 XT PE

Et quand je joue sa fais des sacccade et sa ne devrais pas en faire ni moi ni personne qui dépasse la config recommandé
Donc pour conclure je crois que la programation du jeux a été négligé sur le coté performance
Edité le 25/10/2007 à 03:57

il s’agit d’un truc qui o/c le port PCI-E, sa peut causé des instabilité …

Donc c’est normal que sur des jeux sa aille bien et d’autres un peu moins ?

Le Dual Core Optimizer est installé ?
Pour info, il y a une BDD pour FEAR, tu peux y poster et comparer avec d’autres configs similaires
www.clubic.com…

Il faut tout mettre au max et regardé le score qu’on fait dans le test de perf ?

Sinon c’est ou dans lordi direct 3d ?


Il y a un mec avec 105 fps de moyenne avec une x1950xt, je suis loin d'avoir ca !!!

Voici fear tout au max, carte graphique au max et option dans fear au max:

img138.imageshack.us…

Pitoyable n’est ce pas ?

Je vais faire le bench (j’ai un X2 3800+, 2 Go et une X1950 XTX), le temps d’installer le jeu :wink:

Ok !

C’est fait, tout au max en 1024768 puis en 1280960 mais j’ai un p’tit souci, c’est que les fréquences en 3D sont bloquées @ 506/594 comme en 2D…bon, ça m’est déjà arrivé (conflit ATI Tray Tools et CCC)
Donc jeu non patché, pas d’o/c, ça donne :

1024*768

min 31
moy 64
max 164

0% sous 25 i/s
28% entre 25 et 40 i/s
72% sup à 40 i/s

1280*960

min 23
moy 50
max 131

1% sous 25 i/s
40% entre 25 et 40 i/s
59% sup à 40 i/s

Pas de screen à cause d’un souci technique :neutre:

Conclusion : tu as un souci de perfs, c’est clair, si tu n’as pas le même pb de fréquences bloquées !
Puisque par défaut, ta CG doit être @ 625/900.

Tu n’as pas répondu pour le patch AMD.
Edité le 25/10/2007 à 09:08

Le dual core optimizer change rien, déja essayé. Donc je dois changé quoi ? Carte graph ou proc ?

J’étais en 1280 par 1024

Je n’ai pas le 1280*1024 par défaut (écran Wide et résos 4/3 uniquement).
Ben, tu ne changes rien avant d’avoit identifié le pb :neutre:
T’as vérifié pour les fréquences 3D ?

Faut faire quoi pour vérifié ca ?

Perso, j’utilise ATI Tray Tools.Sinon, RivaTuner doit le faire aussi.

Mais comment je fais pour vérifié, comment ati tray tools me permettra de voir si sa va bien ou non ?

Sinon sous mark 3d je fais un peu plus de 5200 points, ce qui est normal pour ma carte.

Ben, tu as l’option “monitoring graphs” ou “surveillance matérielle”, ce qui te permet de visualiser ces paramètres quand la CG est en full 3D.
Tout ce qu’il faut savoir sur ATT -> www.clubic.com…

Trop long, la flemme et sa résoudra pas mes soucis. Bref soit c’est ma carte, mon proc, ou les deux, allez encore pleins de frics a claqué.

Si tu préfères la solution de facilité (je change tout sans savoir ce qui cloche…) je ne vais plus m’embêter à te répondre :ennuye:

lol, non mais je sais que rien ne changera de toute facon. J’ai tout essayé.