Forum Clubic

DOD:S et wifi - problème de connexion et deconnexion

bonjour à tous

depuis hier j’ai changé mon pc de pièce.je suis donc passé en wifi.

et depuis hier j’ai des problèmes pour me connecter aux serveurs DOD:S ou quand j’arrive à me connecter, je suis déconnecté au bout de qq secondes :frowning:

qq un aurait une idée ? un réglage à faire ?

p.s clé usb wifi http://www.ldlc.fr/fiche/PB00033996.html[/url] et routeur D-Link di-634 M [url=http://www.ldlc.fr/fiche/PB00030383.html]http://www.ldlc.fr/fiche/PB00030383.html

y a peut etre un truc à faire ici non ?

http://www.hiboox.com/vignettes/1806/ip7424x.jpg

j’avais exactement le meme probleme (et le meme routeur au passage)
il faut que tu aille dans : paneau de configuration, outils d’administration, services, configuration automatique sans fil, et la tu met : typre de demarrage : manuel
et la ça devrait marcher.

ok merci :super:

j’essayerai à l’occase car comme personne ne répondait j’ai tiré un cable :lol:

par contre j’ai un autre problème c’est que quand je perds la connexion (celle des 24h), il arrive souvent que le routeur n’arrive pas à se reconnecter.

ca te le fait pas ?

(malgré reconnexion auto et manip en en mauel dans le menu du routeur)

je suis connecté a internet par ethernet et je me demande il faut aller ou a la place de " configuration automatique sans fil " ?

lorsque je suis déconnecté steam me dit : connexion to server lost during change level un truc dans le genre et ca me fait ca environ 1min apres m’etre connecté au server

je suis sous windows 2000
et en ethernet