Forum Clubic

Disques durs qui plantent ? - pb avec disques durs

salut tout le monde
voila j’ai un pb depuis 2 mois.

ma config : win xp, cm asus a7v8x, amd 1.7 ghtz, 512 ddr, ati radeon 8500 et 2 disques durs westen digital 20 et 80 go.

mon dd de 20 go contient win xp pro et celui de 80 go mes donnes personnels.
au niveau de la nappe ide le premier est le 20 go et le second est le 80 go.
quand j’allume mon pc mes disques durs font un bruit bien specifiques de démarrage. ca le fait une seule fois bien sur.

debut de mon probleme : mon dd de 80 go( wester digital )faisait le bruit de demarrage en boucle et impossible d’acceder a mes données. pour moi il était mort.
j’ai achete un maxtor de 80go.
nouveau disque dur donc j’ai changé ma config. ce que j’ai fait : le maxtor est passé premier sur l’ide avec win xp dessus. et finalement celui qui était sensé etre mort a remarché nikel. je l’ai passé en second sur l’ide.
ca fait donc un maxtor neuf avec xp et un western digital de 80 go.
ca a marché pendant un mois.
puis maintenant mon maxtor fait le bruit de demarrage en boucle et ne permet plus d’allumer le pc ( evidemment y a xp dessus ).

ca que j’ai fait j’ai remis le (premier ) western digital de 20 go en premier sur l’ide avec xp dessus. cela donne un wd de 20 go ( avec xp ) et un wd de 80 go. comme avant en fait.
ca a marché 3 jours et là le 20 go fait le bruit de démarrage en boucle et plante le system.
BIEN SUR CES PANNES ONT TOUJOURS ETE INTERMITENTE !!!

bilan : western digital 20 go , celui de 80 go et le maxtor de 80 go ont tous fait le bruit en boucle de démarrage et planté.

a votre avis ca vient d’où parce que là je suis completement perdu.

Soit sur que les cavalier sont en Cable select, ou maitre/esclave… Ensuite, change de nappe IDE, sa devrais aussi aidé :wink:

c’est quoi la meilleur position des cavaliers ?
dailleurs si il serait mal mis pourquoi ca a marché avant ?

et pour la nappe : tu veux dire qu’il faut tout simplement la remplacer . ca arrive des nappes qui marchent plus ?

up