Forum Clubic

Disques durs non reconnus

Bonjour à toutes et à tous.
J’ai utilisé Acronis ture image pour Western Digital pour réinstaller Windows XP SP3 d’un DD 40 Gigas sur un DD de 500 Go, tous deux de marque W.D.
SI le P.C. démarre, mes autres disques durs de 250 et 200 gigas de marque Maxtor et d’un Tera ne sont pas reconnus par XP alors qu’ils sont déclarés dans le BIOS.
Je les ai débranchés les trois puis rebranchés un par un, rien y fait.
J’ai recommencé en débranchant aussi le disque systeme puis en rebranchant le tout, sans plus de résultat.
Tous les disques sont des Satas 1 sauf celui où j’ai réinstallé le système qui est de type 3.
Quelqu’un a-t-il une idée?
Merci d’avance.

:hello:

Tu as regarder dans la gestion de disques ?

Affirmatif.
Seul apparaît le disque sytème “C”, le graveur et le lecteur DVD (IDE).
Je précise également que j’ai testé les disques durs en question avec les logiciels Seagate (compatibles Maxtor) et qu’ils sont fonctionnels.

Je suppose qu’avant la nouvelle installation, ces deux disques étaient bien reconnus ?

Dans le gestionnaire de périphériques, tout est ok ?

Tu n’as pas 2 controleurs S-ATA sur ta carte ??
Peux-etre le pilote qui manque pour le controleur ou sont installé les disques “invisibles” ?

Affirmatif.
Rien d’anormal dans le gestionnaire de périphériques.
Tous les disques étaient reconnus avant la nouvelle installation.


J'ignore si la carte est équipée de 1 ou 2 contrôleurs S-ATA. Je vais voir de ce côté.

Je commence a me demander si c’est pas du au fait d’avoir utiliser une image Windows.

J’ai déjà utilisé Acronis, encore recemment pour remplacer un HDD de 160Go par un plus gros… et aucun soucis de ce coté…
Mais l’informatique reserve parfois de droles de surprises !

Donnes le modèle de la carte mère,on va chercher :wink: