Forum Clubic

Disque ssd pas du tout rapide voir moin puissant qu'un hdd classic

Bonjour à tous,

Je me presente Guillaume malheureux proprietaire d’un ssd Corsair Nova 2 60Go reçu ce matin achetez sur LDLC.

Je vien à vous aujourdhuit pour avoir plusieur information concernant ce SSD, apres avoir branché , installer mon
Windows 7 @ 64Bits Home premium je souhaitez faire des test :

  • Démarrage
  • Arret
  • Copie de fichier plus ou moin lourd

Le problème cest qu’il est vraiment pas performant voir meme moin performant que mon HDD classic de 160Go , en effet dans les indice de performance de windows j’optien un indice de 5.9 ceu qui me parait tres faible vue qu’avec mon HDD classic de 160Go j’avais un indice de 6.9.

Suite à cela j’ai voulu me renseigné sur le pourquoi du comment, je suis donc tombé sur un article concernant les SSD un tuto vraiment sympa crée par CLUBIC sur l’optimisation des SSD ou il fallait activé les fonctions :

  • TRIMM
  • AHCI

La fonction TRIMM et bien activé , j’ai aussi activé la fonction AHCI depuis windows , par contre il faut que je puisse l’activé depuis mon Bios afin que celui-ci puisse fonctioné.

Le problème c’est que je nes pas du tout trouvé cette fonction , je me pose donc la question :

“Serait-il possible que ma CM ne soit pas compatible avec la fonction AHCI ?”

J’ai quand meme effectuer des test avec des soft trouvé sur le net :

HDTUNE
CRYSTALDISKMARK

Voici les screen

http://img15.hostingpics.net/pics/170364ssd.png

Vous allez peut etre pouvoir me dire si cela et bien ou pas

Concernant la fonction AHCI voici le nom de ma carte mere : Gigabyte G41MT-S2PT

Cordialement Guillaume
Edité le 21/08/2012 à 13:54

Up du soir :slight_smile:

J’aimerais bien voir ça. :neutre:

L’indice maxi avec un HDD classique est de 5.9, 6.1 en RAID 0. :neutre:

Le AHCI est activé ou pas ?

J’ai surment du me trompé cela n’empeche que l’indice que j’avais sur mon HDD classic etais bien plus élevé que mon SSD , la critique concernant l’achat de mon SSD ne fais pas partie de mon post :slight_smile:

Concernant la fonction AHCI , elle est bien activé coté windows mes pas coté Bios voila pourquoi je demande si elle est bien presente sur ma CM

Si Windows détecte le SSD en mode SATA (AHCI) c’est que la fonction est bien activée dans le Bios.

Une carte mère récente qui ne propose pas de mode AHCI (qui est le mode natif du SATA), je n’ai jamais vu ça.
Parfois la fonction ne porte pas ce nom là, selon le modèle de carte mère, mais elle est présente.
Edité le 22/08/2012 à 06:44

jeje07bis justement j’utilise pas le pc l’hors du test HDTUNE ainsi que Crystaldisk mark :frowning:

Voici la config complete de mon pc :

Alimentation : Antec 500W
Processeur : Intel Quad core Q6600 @ 2.4Ghz
Mémoire : 6Go de ram DDR3 @ 1333
Carte mere : Gigabyte g41mt s2pt
Carte graphique : Asus EAH HD5770 @ 1Go
Carte sons : Asus Xonar DS 7.1
HDD windows : Corsair Nova 2 60Go
HDD backup : Green Edition Western digital 500Go Sata
Refroidisement : Antec Kuhler H2o 620 (Watercooling)
Systeme d’exploitation : Windows 7 Home premium 64 Bits

juju251 le problème c’est qu’il est bien activé sur windows par contre si je look le gestionaire des peripherique dans le controleurs IDE/SATA je suis en mode SATA pas en mode AHCI …

Coté bios c’est le gros bordel jamais vue un bios pareil , impossible à trouvé la fonction AHCi …

Voici ma carte mere : www.gigabyte.fr…

Voici le screen

http://img15.hostingpics.net/pics/504060screen.png
Edité le 22/08/2012 à 10:09

Ah ouais, pas terrible les résultats! Ce qui m’épate, c’est la courbe HD Tune avec tous ces pics vers le bas.Le SSD bosse, s’arrête complet et repart. Perso, je suis quasiment linéaire ( crucial M4 60 Go).

Dans mon Bios, c’est dans “integrated periphericals”, AHCI ( gigabyte aussi). Voir la doc’ de la CM.

A ta place, retour au vendeur (délai de rétractation).

Merci JJ38 je crois que je vais faire sa car la c’est abusé ont parle quand meme d’un SSD … je vais donc contacter LDLC

Pour ton info JEJE je suis pas du genre à faire tourné mon pc avec plein de programme je venez tout juste d’installer mon windows

Voici la liste des programme :

Steam
Origin
Software ati pour la cg
Software asus pour la carte sons
utorrent quand il est lancé
skype

Voila l’ensemble des soft lancé

Je viens de le viré j’ai installer un des 500Go en hdd classic que j’avais sur un autre pc serieusement je suis super deçu par ce SSD :’(

Je vais donc réenvoyez le ssd chez ldlc …

Merci à tous pour vos com

pour info voila qui pourrait t’aider : www.hardware.fr…

un topic récent qui en parle : www.clubic.com…

pense à regarder les nombreux test et les retours avant achat ça évite se genre de galère ;).