Forum Clubic

Disque ssd lent en ecriture

Bonjour a tous.

Tout d’abord je m’excuse d’avance pour le manque d’accents dans mes phrases, mais mon clavier est depourvu de touches francophones :lol:

Je possede un portable dont voici la configuration:

Alienware M17x-R2
i7 920XM 2,0GHz
8go SDRAM DDR3 1333Mhz
SSD Samsung PM800 - 290 Go
1024 MB AMD Mobility Radeon? HD 5870
Windows 7 Pro 64-bis

Je possede cet ordi depuis 2009. Selon SSD Life, le disque a 7500h d’utilisation. Ca me met Etat Parfait, Health = 99%.

Depuis un moment deja, lorsque je suis passe chez Free avec la Fibre 1Go, je pestais enormement contre Firefox, car des que je telechargeais un ou plusieurs fichiers a grande vitesse ( 10 Mo/s ), tout mon PC se mettait a ralentir et devenir inutilisable. Je ne parle pas de Firefox, mais bien de tout le PC. En ouvrant le panneau des processus, je voyais pourtant que les ressources utilisees etaient tres faibles. Encore heureux!

Je joue a un MMO, et lorsque je faisais des MAJ, je trouvais ca tres tres lent. Je pestais alors contre les serveurs du jeu, pensant que ca venait de la.

Il n’y a pas longtemps, j’ai teste JDownloader, pour passer par une autre plateforme de telechargement que Firefox. La, le logiciel se bloquait sur une vitesse et un %, sans evoluer. J’ai donc peste contre JDownloader. ( Vie du mec = pester ).

Et hier, lumiere! Une idee me traverse l’esprit. Et si ce n’etait pas en rapport avec ma connexion, mais l’ecriture de donnees sur mon Disque C: ? Je ne m’etais jamais pose la question, car en dehors des telechargements, mon PC se portait tres bien ( demarre ultra vite, est bien soigne, etc… ) J’ai donc fait des tests, transferants des fichiers lourds, unzippant des fichiers lourds, etc… Et la, pareil, tout se bloque! C’etait donc bien ca!!

J’ai donc telecharge, apres avoir parcourur quelques forums, AS SSD Bench, et voici les resultats, apres une bonne demi heure:

Je ne sais pas ce que je dois faire, ou penser. Avez-vous une idee de ce qu’il se passe?

Merci d’avoir pris le temps de me lire :hello:
Edité le 25/02/2014 à 11:25

Il doit pas avoir de TRIM et il y en avait pas en 2009 il me semble…

Regarde si il y a pas une maj pour ce SSD

Merci de ta reponse rapide.

J’avais execute la commande pour voir si le TRIM etait active, et c’etait bon :frown:

fsutil behavior query disabledeletenotify

Result: 0 ( TRIM actif )

.
Edité le 25/02/2014 à 11:48