Forum Clubic

Disque SATA2 dur non détecte par carte A8N sli deluxe

Bonjour
impossible de redémarrez mon PC (sous XP)derrière une mise en veille : le HDD (seagate barracuda 750 GO) n’est plus détecté dans le BIOS. Y a t-il une solution?
Sinon, le HDD est neuf (3 mois) donc sous garantie. Mais comment le ‘vider’ de ses données?
Merci d’avance
Alain

t’as essayé de le changer de port ?

Hello

Vérifier aussi l’alimentation (il gratte ton DD ???) et le câblage

A+
Edité le 03/01/2010 à 20:35

salut

tu nous écris avec un autre pc je suppose : peux tu tester ton disque sur celui ci?

bonsoir
merci de réponses aussi rapide!
1- oui, j’ai essayé de le mettre sur d’autres ports : K.O
2- le disque est tout neuf (moins de 20h de marche), il a en + déjà fonctionné tout à fait normalement et parfaitement, j’ai changé de câbles, changé de port, et le disque ronronne parfaitement : bref tout testé en externe je pense. la partition systeme est issue d’un ghost d’un autre disque (IDE) : pas de problème dans le déroulement et la mise en oeuvre, (donc j’ai toujours un " vieux" secours effectivement et j’ai essayé bien sûr de le lancer en interne sur un autre PC et en externe avec boitier USB : sans résultats). C’est pourquoi je mise sur un pb lié à la mise en veille. Dans certains cas, quand je démarre le PC, le systeme reste bloque sur l’écran du BIOS, et quand je peux rentrer dedans, le HDD n’apparait pas.
3- l’alim fonctionne bien (testée avec un autre HDD…)

En bref, je comprends pas ce qui se passe, sauf à me dire que les circuits ont cramé quelque part

Bonne soirée et merci
Message edité le 05/01/2010 à 10:04

si le DD ne fonctionne pas en interne ni en externe il est HS

il avais peux être un problème : SAV