Forum Clubic

Disque qui veut pas etre en master

bonjour je ne sais pas pourquoi mais mon disque dur refuse d’etre en master sur ma P5W DH deluxe je voudrais savoir si je peux installer windows sur mon disque dur ide qui est en slave j’ai sue la 2éme nappe un lecteur de dvd et un graveur
merci de répondre sa m’aiderai bocou

Non, il doit être en maître.
Comment ça il refuse ? ne lui demande pas son avis :ane:
Il est tout seul sur la nappe ?

il est seul sur la nappe
et le lecteur et le graveur sur l’autre le lecteur se mé en master et le graveur en slave et kan je suis o démarage il me mé le disque dur en slave n°3

personne peut m’aider???

Du calme stp, ça fait 10 mn que t’as posté :heink:
Tu mets bien ton DD sur le port IDE primaire ?
Enlève la nappe du secondaire pour voir et reboote.

c le gris le port primaire de ma nappe

Quand tu boots qu’avec le DD en master il se passe quoi ?

le prbléme c que j’ai deux port pour nappe ide:
yen a une pour les disques durs et une pourles lecteurs.
sur celle des lecteurs ya un lecteur de dvd en master et un raveur en slave
sur cele des disques durs ya un dique dur avec le jumper positionné en maitre sur le port gris de la nappe ( c le premier)

Après vérification, il va falloir que tu m’expliques comment tu pourrais brancher plus de 2 périphs IDE sachant que cette mobo n’a qu’un seul port :fou:

ya deux connecteru ide sur la carte mére
un pour les disques durs et un pour les lecteurs
je débute en informatique alors essayer de m’expliquer asser facilement

il y a le bleu sur la droite et le noir en bas

dans le manuel il dise ke le noir supporte pas les lecteur atapi donc je branche mon lecteur et mon graveur sur la prise ide bleue
pour le diske dur il disent dans le manuel ke le port noir supporte deux diskes durs
donc j’ai brancher mon diske dur sur le port ide noir

Curieux, le bleu n’est pas orienté comme d’habitude (vers le haut).
Sur la fiche technique Asus, effectivement il y a un port géré par la puce Southbridge du chipset et un par un contrôleur JMicron.
Tu débutes, pas de souci mais tu as regardé ton manuel où les schémas sont bien expliqués en principe ?

OK, quel modèle ton DD ?

le manuel et en anglais (je comprend assser bien l’anglais) mais celui ci est pas trés claire niveau schémas le diske du c un maxtor diamond max plus 8 ata 133 en 40 gb et je vé mettre un 250 go en sata kan il arrivera la semaine prochaine

up …

C’est une vieillerie ce disque.C’est pour tester, je suppose ?

Tes jumpers sont placés comme ça ? (schéma de gauche en haut)

http://www.maxtor.com/_files/maxtor/en_us/…ngs/style_b.gif

sa a rien fait

Toujours reconnu en slave ?
Et si tu désactives les ports SATA ? (faudra penser à les activer avec ton futur DD).
Si tu peux lister tes options du bios concernant tout ce qui touche à l’IDE/SATA, ce serait bien :stuck_out_tongue:

Achète un DD SATA et c’est réglé :slight_smile: . Sinon le port bleu est pour les lecteurs il me semble (mal placé en plus).