Forum Clubic

Disque externe au bord du gouffre? TAC.....TAC........TAC

Salut!

j’ai un disque externe monté moi même il y a deux ans à partir d’un disque IDE 320 Go et un boitier acheté au Canada.
Depuis quelques semaines, lorsque j’allume mon disque, j’entends: “TAC… TAC…TAC”
Chaque claquement est espacé de quelques secondes et la lumière bleu du boitier s’allume à ce moment là.
J’ai tout d’abord pensé que mon disque était sur le point de lâcher ou qu’il était déjà mort. Je l’ai branché sur ma tour et la miracle, lancement impeccable, le scandisc windows ne détecte aucune anomalie.
J’ai sauvegardé quelques données et je l’ai remis dans le boitier.
Et la ça refait la même chose. Au deuxième redémarrage J’ai quand même réussi à travailler dessus pendant quelques heures. Mais depuis rien à faire j’entends toujours ce claquement qui ne me donne pas beaucoup d’espoir… Est-ce que ce problème vient du boitier ou du disque à votre aivs?

Tu as essayé en mettant le disque directement dans la tour?

Si tu fais la distinction avec ta tour c’est que tu l’utilise sur un portable en USB.

Le problème semble d’origine software donc pas de panique pour ton DD. Vois pour mettre a jour ton chipset. Désintalle ton disque (ou directement le port USB dans le gestionnaire de périphérique) puis réinstalle le, le problème peut venir du driver corrompu.

Tiens nous au courant ++
Edité le 22/05/2008 à 12:04

Oui je l’ai fait en fait j’ai enlevé le disque dur du boitier et je l’ai mis directement dans ma tour branché en IDE au lieu de passer par le boitier branché en USB.

Peut être un problème de driver oui, je vais essayer ça ce soir. Merci

Si ça marche sans boitier alors c’est le boitier qui a un souci.
Et le tac-tac-tac c’est rarement un problème software :confused: (plutôt le disque qui est mal alimenté)

J’ai entendu ce bruit suite a l’installation d’un pilote en manuel qui ne s’avérait pas etre le bon. D’ou ma suggestion.

Mais je reconnais que ton diagnostic est le plus probable :wink:

Ah je vais peut être tenter une verif des tensions… peut etre un picot de la prise d’alim qui est tordu… Merci à vous

salut

vérifie si tu n’as pas de probleme sur la nappe ide dans ton boitier externe : un defaut de nappe peu causer ce tac tac

TheClear : ton boitier est ventilé ? Il se peut que le ventilateur du boitier touche quelque part…
Si dans ta tour le disque tourne sans problème et sans bruit déjà tu es tranquille, ton problème vient de ton boitier.
Au pire achète un autre boitier, ça ne coute pas cher.

exemple : Boiter USB2 17€
Edité le 23/05/2008 à 15:53

Ok je confirme ca vient de l’alim, j’ai pas regardé les tensions mais quand je bouge le transformateur, ca fait des faux contacts, donc ca vient du fil ou d’ailleurs, je vais inspecter merci les filles:)