Forum Clubic

Disque dur SATA vs Windows XP

Bonjour !
Je viens d’effectuer l’installation d’un systeme Windows XP sur un disque dur IDE.
Je posséde egalement 2 disque dur SATA de 300Go identique (Maxtor).
Le souci et que malgré l’installation des drivers SATA (Silicon image) sous windows,
Il est impossible de voir ces disque dans l’explorateur windows.
Pourtant si je vais dans :
-Gestionnaire de peripherie,
-Controlleur SCSI et RAID
-Et que je clic sur Nvidia Nforce4 Serial ATA controlleur
Il me voit bien le Disque dur en primary channel.

Ma carte mére et une Gigabyte K8N-SLI
Elle à 4 port SATA mais disque sont branché sur les prise SATA0 &SATA1.

Quand je vais dans la gestion des disque aucun disque n’etant visible je ne peut pas formater.

Si quelqu’un à une idée je suis preneur.

tu as activé ces ports la dans ton bios? dans lel bios c’est detecté?

c’est les drivers sata du nforce4 qui faut hein :wink:

(flemme dediter celui dau dessus)

Ben j’ai pris ceux livrer avec le CD de la carte mere.
Dans le bios tout est regler a enable mais j’ai un autre bios special pour le SATA qui permet de faire du RAID la j’ai rien regler il me propose mirorring spannig mirroring …
Je ne maitrise pas trop.

c’est quelle type de disque dur maxtor ?? si c’est du sata 2 bouge le jumper a l’arriere des hdd :wink:

incompatibilité maxtor sata2 et nForce4 :confused:

effectivement, tu ne maitrises pas trop … tu ne dois pas activé les mode raid du port sata. laisse bien le hd sur le port nvidia et oublie tout ce qui touche au silicone.

si ça ne marche pas, passe ton hd en sata 1.

LOL.
Ya abus de siliconne efectivement!
Bon en cherchant un petit peu et surtout en vous prenant pour guide j’ai trouver la solution au probléme.
Il fallait simplement désactiver la fonction RAID de ma carte mére
Pour info les 2 disque dur son du SATAII et aucun probléme avec le Nforce4 je n’ai rien bouger comme cavalier.
Reste plus qu’a partitionner et la je maitrise bien.
C’etait juste le SATA que je ne maitrise pas.
Merci à TOUS.