Forum Clubic

Disque dur SATA non reconnu après un changement de CM

Bonjour, suite a un probleme électrique, j’ai du échanger ma carte mère (ASUS A8R MVP). Malheureusement, la CM que j’ai reçu en échange ne reconnait pas mon ancien DD (un WD 200Go). Comme je suis un gros fainéant, je m’étais en effet imaginé que je n’aurais pas besoin de le formater et que j’aurais ainsi pu sauver toutes mes données persos. Est ce que j’avais tout faux et qu’un bon formatage en règle résoudra mon problème ou bien est ce qu’il existe une solution pour que mon DD soit reconnu dans l’état actuel des choses. Merci d’avance

Si tu change ta CM, il te faudra obligatoirement formater ton DD pour une install propre
(Drivers de ta CM,…Periphériques, Chipset, etc…)

Pour le SATA, regarde dans le bios de ta CM, il te faut desactiver l’option RAID et laisser active l’option SATA…

a+

verifie si tu as pas besoin de mettre un driver sata en boot

avant tout est-ce un disque dur systeme ou un disque dur de données.
Si c’est ton disque dur systeme effectivement il est possible que tu doive le reformater
dans le cas d’un disque dur de données il devrait normalement etre reconnu sans formatage

Re bonjour, et merci pour vos réponse ultra rapide :wink:

C’est effectivement mon ancien disque dur système que j’espèrais ré utiliser tel quel…

doux reveur, je me voyais déja tout rebrancher et Banzaï le PC qui repart tout seul …
a priori, c’est pas le cas :smiley:

tant pis, je vais devoir me replonger dans ma montagne de CD pour retrouver les CD de ma CM avec les drivers SATA.

pourtant, quand je vais dans le Bios, j’ai bien l’option SATA enabled par j’ai pas trouver l’option RAID

Bon, je vais aller fouiner un peu et je vous tiens au courant

dans ton bios regarde

On chip IDE Configuration
options : S-ATA ou Raid. Choisit l’option S-ATA

a+

effectivement difficile de pas formater
tes driver de ton ancienne carte mere ne sont pas les mêmes

disons que tu peu les desinstaller et reinstaller ( quand ton disque sera vu ) mais ton systeme sera peu etre instable

Diantre, je trouve pas cette fichue option :frowning:

j’ai juste dans Storage configuration :

Serial ATA Controller que je met sur enabled
OnBoard SATA Boot ROM : j’ai le choix entre enabled et disabled : si je l’active, juste avant de me dire d’inserer un “proper boot device” (j’arrive pas a traduire ça en bon français :)) il me détecte (enfin plutot essayer de detecter) les periph. IDE et me propose d’entrer dans le “Uli raid bios facility” en faisant ctrl+A mais a priori ça ne marche pas puisque je retombe sur le message “Reboot and select proper boot device” :frowning:

si je désactive l’option OnBoard SATA Boot ROM , j’ai un nouveau choix qui m’est proposé : SATA Mode selection où j’ai le choix entre “Emulated PATA mode” et “AHCI mode”
quelque soit mon choix, je fini toujours sur le même message desespérant “Reboot and select proper boot device”

J’ai donc tenter de réinstaller Windows et la surprise, il ne détecte pas mon DD donc pour le formater, c’est pas pratique :frowning:
et quand j’essaye d’installer les pilotes depuis le CD de ma CM, il ne détecte aucun pilote :frowning:
A ma connaissance, il n’existe pas de pilotes pour les DD, je me trompe ?

J’ai aussi essayer de booter depuis un CD d’ubuntu : pas de pb, ça marche, mais mon DD est toujours pas détecté :s

autre info : les diodes d’activité DD ne clignotent jamais : est ce que ça pourrait etre le signe qu’il est mort ?

PS : c’est exactement la même CM donc normalement pas de soucis de pilote.

ba si tu peu tester ton DD sur un autre pc sa serai bien
est t’il bien brancher tout comme il faut?
il est visible ou pas dans le bios?

Encore merci pour les réponses rapides

malheureusement, je ne peux pas tester mon DD sur un autre PC, ça serait trop facile :frowning:

sinon, le DD n’apparait pas dans le bios non plus:s

je poursuit mes recherches

bonsoir as tu remplace le cabe sata
ou verifier qu’il était bien emboité
changé de slot sata

A la lecture de tes post, tu parles d’avoir “echange” ta carte mere. Si les modeles sont identiques (des a8r-mvp, y en a pas 10.000 …), ca doit fonctionner.

La partie dd (ide/sata) est geree par le southbridge (de marque ULI). Pas trouve de pilote sata/raid dispo en dwl sur le site d’asus.
Pour creer une d7 avec les pilotes sata/raid faut passer par cette manip .

Pour ce qui est du branchement, j’imagine que tu as du proceder a l’identique. Petit rappel du manuel :

  • Sur cette carte mere, le disque de boot se branche sur sata 1 ou 2 (les rouge).
  • dans le bios (storage configuration), serial ata controller = Enabled (ca se comprend …), Onboard sata boot rom = Disabled (a n’activer qu’en cas de configuration raid), Sata mode selection = Emulated pata mode.
    Ne pas oublier de verifier dans le “boot device priority” qu’on a en 1 le dvd-rom et en 2 le dd sata.

Il ne faut pas oublier non plus que tu as change de carte mere “suite a un pb electrique”. Le dd a pu charger. L’as-tu teste sur une autre machine ? (ca se fait tres bien avec un adaptateur e-sata -> usb)

Bon courage.

Merci ordinausaure :slight_smile:

donc en effet, j’ai branché a l’identique (port SATA1 et alim SATA). Comme ça marchait pas, j’ai testé port SATA2 et alim IDE (c’est un DD qui date des début du SATA donc il a encore la double alimentation)

j’avais la bonne config bios, mais ça marche pas …

par contre, j’ai pas testé avec un boitier externe (pour la bonne raison que j’en ai pas ^^) je vais me renseigner voir si un de mes amis en aurait pas un a me préter pour vérifier …

au pire je vais essayer de le brancher en slave sur le PC d’un copain, voir il tourne …

au pire, je changerais de DD ^^

Bon aprés un examen médical apronfondi, mon DD a été déclaré mort de mort violente :frowning:

Son petit frère l’a remplacé avec brio…

Je remercie toute l’équipe qui a tenté de le sauver avec moi, et je m’excuse pour le dérangement pas forcement nécessaire si j’avais de suite étudier la bête de plus près ^^
Edité le 28/02/2008 à 00:51

pas de problèmes
si on a pu te guider un peu c’est deja pas mal