Forum Clubic

Disque dur sata 2 300 GB avec un disque dur slave 160 GB IDE

Voila j’ai un disque dur SATA 2 de capacité 300 GB que j’utilise comme master, j’ai ajouter un DD 160 GB en IDE. Cependant, mon pc ne le reconnait pas, je l’ai pourtant mis en slave… pk ?

A priori essais de mettre ton hd IDE en master.

La question maitre/esclave se tient sur une nappe identique donc si ton ide est tt seul sur sa nappe -> master sinon en slave

sinon c’est peut etre un probleme de config de bios mais la il faudrait des détail de la carte mère que tu utilises.

Alors j’ai une asus M2N4 SLI

ensuite en IDE j’ai mon disque dur avec un lecteur CD

il faut définir via le cavalier qui est maitre et qui est esclave sur la nappe IDE

Retire ton lecteur de CD dans un premier temps et vérifie que ton pc reconnait ton disque dur

Pour commencer la notion de Master/Slave sur les disques SATA n’existe pas. Donc il ne faut pas te baser sur cela concernant le disque que tu as deja.

Ensuite, la plupart du temps quand les lecteurs CD sont seuls sur une nappe IDE/PATA ils sont configuré en MASTER, ou alors Cable Select si c’est un PC de fabricant type HP.

Donc si tu as mis ton HDD en master et que le CD est master ou Cable select ça ne peut pas fonctionner.
Il suffit que tu regarde comment le CD est configuré pour pouvoir regler ton probleme (sauf HDD defectueux, mais bon…)

le mieux est de mettre les 2 en câble sélect sur la nappe

comme ça c’est le bios qui te les configure comme il faut

Le mieux c’est d’en mettre un Master et l’autre SLAVE :ane:
Surtout si tu n’as pas une nappe type Cable select car cela va augmenter le temps de boot le temps que le Bios configure le maitre/esclave

entièrement d’accord avec toi mais le cable sélect te permet de vérifier que le tout est fonctionnel

Et puis le temps de conf n’est pas si énorme que ça

les gens merci beaucoup je comprend mieu maintenant :

j’ai rien tester encore mais regardez :

  • déjà j’ai mis mon disque dur 320 Go SATA 2 avec en SATA 4 mon lecteur DVD graveur
  • en nappe IDE j’avais mon lecteur CD qui est en je ne sais quoi, je vais regarder demain… Mon disque dur 160 Go, est tout neuf donc ne pense pas etre défectueux ! Ben, il est pas en maitre je l’ai mis en esclave, c’est peut etre pour ca que ca fonctionne pas ! Car si j’ai bien compris, tout ce joue (maitre / esclave) entre le lecteur CD et le DD 160.

C’est ca ?

[quote=“leakcim6” Car si j’ai bien compris, tout ce joue (maitre / esclave) entre le lecteur CD et le DD 160.

C’est ca ?
[/quote]

S’ils sont branchés sur la meme nappe c’est exactement ça :wink:

Alors c’est le cas j’essaie ! et je vous redis !

C’est bon les gars vous etes des boss !

Tout est ok cette fois…

Merci a tous !

:jap: