Forum Clubic

Disque dur Samsung T166 défectueux (500 Go)

Bonjour,

J’ai récement acheté le disque dur Samsung Spintoint T166 (500Go).

Les premiers jours après son installation, tout marchait bien. Cependant, quelques jours après donc, le disque a commencé à faire des bruits étranges comme des “clac” réguliers, et les chargements (durant les jeux) sont vraiment affreusement lents…

Quand j’essaye de faire une vidéo avec Fraps, malgré ma config du tonnerre (Q6600 + 8800 GT), je tourne à 2-3 FPS sur WoW…

Aidez moi s’il vous plaît, je ne sais vraiment pas quoi faire…

Merci.
Edité le 22/12/2007 à 23:12

Télécharges l’utilitaire Samsung (http://www.samsung.com/global/business/hdd/support/utilities/Support_HUTIL.html) pour voir s’il y a un défaut sur ton disque.

J’ai téléchargé et extrait l’utilitaire, mais quand je le lance, la fenêtre qui apparait se referme directement…

C’est à extraire sur une disquette ou un CD bootable pour le lancer sous DOS.

Ok, je vais le faire, mais c’est quoi DOS ? :X

Le mieux, c’est que tu télécharges la version pour CD (http://www.samsung.com/global/business/hdd/support/downloads/Hutil210_iso_for_CDROM_drive.zip), tu graves sur un CD-RW, et tu relances le PC avec ton CD dans le lecteur, le logiciel se lancera.

Ok merci.

J’te dis ce que ça donne dès que c’est fini.

En attendant, une petite précision: Le disque dur, après formatage, à re-bien marché pendant 30 min, j’ai pu faire des vidéos à 60 ips etc, et d’un coup paf, les clac sont revenus, et les vidéos 2-3 ips…

Merci :slight_smile:


Le CD-Rom ne se boot pas...

Pourtant je met le boot du CD-Rom avant le boot de Windows… :frowning: