Forum Clubic

Disque dur reconnu a moitié

Bonjour,

J’ai un petit probleme. Je viens de monter deux nouveau disque dur sur mon ancien pc car je le vend a un pote. La carte mère est une M56-S3. Il y a deux disque dur 120Go dont un IDE, un de 1To en SATA et un de 640Go.

Le probleme est que le disque dur de 640Go branché sur ma carte mere est reconnu que de 90Go… J’ai changé le port SATA, le cable et le cable d’alim, mais rien y fait. Il est reconnu a 90Go tant dans le bios que dnas Windows… Je ne sais pas de ou ca peut venir.

La config est une AMD X2 6000+, Gigabyte M56s3, Alim 500w fortron…

Merci pour votre aide car la je cale complet :s

Ta XP SP1 ?

Ah mince j’ai oublié de précisé non jai vista sp2. Mais comme je l’ai mis le bios indique 90go aussi… :s

Salut,:hello::idee:
Sur certains DD , il y a un cavalier a déplacer , regarde de ce coté pour voir déjà .:confused:

aucun cavalier. je sais qu’il y en a pour les ide mais la sur ce sata y’en as pas :s en meme config il marchait nikquel, je l’ai changé et d’un coup il cague.

Une panne ? il es encore sous garantie mais voudrais pas le ramener pour rien :stuck_out_tongue:

En modifiant une clé du registre peut être ?

démarrer->executer->regedit :

Va dans la branche : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters puis modifie la valeur DWORD du nom de EnableBigLba en lui donnant la valeur 1 , et crée la si elle n’existe pas.

PS: Je sais que le problème se situe ,déjà, au niveau du BIOS mais ,sait on jamais.:arf:
Fais une sauvegarde du registre avant.