Forum Clubic

Disque dur non détectecté necéssaire pour installer windows XP

Bonjour,

Je viens d’acheter un ordinateur avec “montage” sans système d’exploitation via LDLC.

1/ installation des périphériques (écran unité centrale…) sans problème

2/ j’essaie d’installer windows xp sur l’ordinateur via mon cd de windows.

3/ Je demande l’installation de windows xp via son cd, et immédiatement je recois un message d’erreur me disant :

“Le programme d’installation n’a détecté aucun lecteur de disque dur installé dans votre ordinateur”.

Pouvez vous me dire comment pallier à ce problème facilement, car je n’y connais pas grand chose?

                        -----------------------------------

AMD PHENOM II X4 955 3.2 GHZ BLACK SKT AM3 L2/L3 8MB 12
ASUS M4A87TD-EVO
GSKILL DDR3 PC10600 4GB
SAMSUNG F3 500GB SATA II 3.5IN 8.9MS 7200RPM 16MB
LG GH22NS50 GRAVEUR DVD SATA 220 INT BARBULK BLACK
ASUS EAH5770 CUCORE/1DI/1GD5
LDLC BG 500 ATX12V-500W FAN 12CM

WINDOWS XP ÉDITION FAMILIALE

As-tu mis le lecteur dvd en premier dans la séquence de boot du bios ? :neutre: et dans le bios,le dd est-il détecté ?

Sinon,vu que tu as associé une carte mère avec chipset AMD 870/SB 850 et un dd Samsung F3,tu est peut-être victime d’un bug connu http://kay.smiley.free.fr/images/1279.gif

Tu peux vérifier sur l’étiquette de ton dd s’il fait partie d’une des séries citées ici ?
Edité le 12/02/2011 à 18:36

Oui j’ai mis le lecteur dvd en premier dans la séquence boot du bios.
Le DD n’était pas détecté, mais en modifiant certaines entrée au bios (SATA PORT mis en IDE) j’ai réussi a detecté une partie semble t’il du DD et j’ai pu installé windows xp.

Mais un second souci arrive. Le DD m’indique 150go au lieu de 500… et j’ai plusieurs points jaunes via mon gestionnaire de périphérique notamment:

PCI device (2 fois)
Controleur de BUS (3 fois)
Peripherique inconnu (1 fois)

Pourtant j’ai installé les drivers via les cd fournis avec la carte video et carte mère.

J’ai essayé de refaire la meme procédure mais ca ne s’arrange pas.


C’est exact, mon disque dur est bien “HD502HJ”.
J’ai activé le patch via windows xp, puis rebooté.
Je regarde le bios, il m’indique bien maintenant les 500 Go. Mais arrivé sur Windows xp j’en ai le meme nombre que tout a l’heur 150, et ca n’a pas non plus corrigé les problemes de détection de PCI device, controleur bus, et du périphérique inconnu.

que dois je faire?
Edité le 12/02/2011 à 20:34

Pour le disque dur qui n’indique que 150go sur 500go, c’est normal. Ta version de xp est dépourvue de service pack très probablement. Installes le sp1 (minimum), voir le sp3 (histoire d’etre a jour).
Ensuite, tu va dans la gestion de disques. Tu devrais y voir le reste de l’espace disque (non alloué). Il suffit de créer une partition (voir plusieurs suivant ton utilisation) et de la/les formatter.

Bonjour,

Prendre le CD livré avec la carte mère, copier sur une disquette le pilote SATA (il doit y avoir un programme qui crée la disquette)
Relancer l’installation d’XP (écraser XP ou de préférence reformater le disque) et quand Wondows demande si on veut rajouter un pilote SCSI introduire la disquette et appuyer sur F6.

Quand est-ce que l’on nous mettra une option de formatage dans le BIOS comme sur les cartes SCSI ?