Forum Clubic

Disque dur non accessible sous windows 7

Hello,

Je souhaite de l’aide pour un petit problème.

Je dispose d’un disque dur Sata de 2TB sur lequel j’ai installé Windows Seven sur une partition. Mes données de programmes, jeux, photos, etc. sont sur d’autres partitions.

J’ai récemment eu un gros problème car en allumant mon ordinateur, après le chargement du bios, l’ordinateur m’indique que je dois insérer un élément bootable. Bref, mon Win 7 déconne. Avec le CD d’installation, j’ai tenté de réparer le boot mais sans succès. Le test mémoire ne donne rien non plus. Tout allait bien quand j’ai coupé mon ordinateur deux jours avant donc je n’ai aucune idée d’où cela provient.

Je souhaite donc récupérer mes données avant de formater le disque. J’ai donc branché le disque dur SATA de ma tour sur mon ordinateur portable à l’aide d’un cable SATA/USB. Le problème c’est que le disque dur est reconnu par le portable mais je ne peux pas y accéder. La seule chose que l’on me demande est si je souhaite formater le disque dur.

Pourriez-vous m’indiquer si vous avez des astuces pour accéder au disque dur pour que je puisse récupérer mes données. Les photos de mes dernières vacances sont dessus et je ne l’ai avais pas encore sauvagardées sur mon portable…

Pour info, l’installation de Windows 7 sur le DD de ma tour est une version 64bits tandis que le Win 7 de mon portable est en 32 bits.

Merci d’avance pour votre aide :slight_smile:
Edité le 30/07/2013 à 12:38

Le disque dur est-il reconnu/détecté dans le bios du pc ? as-tu essayé avec un autre câble Sata,ou essayé de le brancher sur un autre port Sata ? (ça m’est arrivé qu’un port Sata ait trop de jeu et que le disque dur ne soit pas toujours détecté au démarrage,un changement de port a résolu définitivement le souci)
Edité le 30/07/2013 à 16:53

Oui il faudrait voir si ton pc le détecte (Bios, ou gestion des périphériques), car j’au eu un soucis au niveau du montage de périphérique, mon DD ext était reconnu mais non monté (sous linux je le monte à la main), mais sous windows je n’ai pas trouvé la commande…