Forum Clubic

Disque dur - monté en externe

Slt
J’ai un petit problème avec un disque dur qu’un pote m’a passé pour lui arranger.
Je l’ai monté en externe dans un boitier que j’ai ( qui marche trés bien, avec mon disque…), et quand je l’ai branché a mon PC, windows me la reconnu, “Matériel installé et prêt a l’emploi” :ange:
Pas moyen d’y accéder, nulle part je le trouve… Qu’est ce que ça veut dire, il serait mort? :whistle:
Merci bien!

Non, ça veut dire que tu dois lui attribuer une lettre si il apparait pas dans ton poste de travail :

Va dans le panneau de configuration -> outils d’administration -> gestion de l’ordinateur -> va à la ligne : gestion des disques :

Vois si tu aperçois ton disque dur lâ-bas … , fais un clic droit sur sa partition et choisis modifier la lettre -> modifier, et attribue lui une lettre non utilisée …

Ensuite il devrait apparaitre dans ton poste de travail et tu devrais pouvoir t’en servir …

:wink:

merci Ricricbe,
mais j’y suis déja allé dans “outils d’administration”, et je le vois nulle part… Mais c’est bizarre qu’il me l’ait “installé” quand même… Là, je séche…

il n’apparait pas dans gestion des disques , tu es sûr ? :heink:

oui oui… il est nulle part… c’est ça le problème…
J’ai même testé toutes les positions du cavalier derrière le disque… toujours rien… snif…

Tu l’as bien branché via un boitier pour disque dur en usb ?

B oui, c’est mon boitier , je l’utilise avec mon disque tous les jours… mais la…

Alors, branche le en interne ! :smiley:

Ah, j’ai du nouveau…
Je l’ai trouvé dans le gestionnaire de périphériques…
Mais quand je veux le peupler, il me dit:

Disque: Disque5

Type: Inconnu

Etat: Illisible

Type de partition: non applicable

Capacité: 0Mo

Espace non alloué: 0Mo

Espace réservé: 0Mo

Apparement, y’aurait un petit problème là non?

Il y a quelqeuchose sur ce disque dur ? Tu as vérifié s’il est bien connecté dans le boiiter ? Retire le et rebranche le dans le boitier pour être sûr … :wink:

Je l’ai démonté plein de fois, pour tester le cavalier… Le pote m’a dit qu’il avit essayé de le formaté, donc normalement ya plus rien dessus, mais le reformater ne serait pas un problème, il s’eb fout su jamais il reste des trucs.
Mais j’aimerai pouvoir le formater; peut etre que ça lui remettrait les idées en place. mais je peux pas…

Monte le en interne, récupere l’UltimateBootCD et teste le avec les outils du constructeur. Voir formatte le bas niveau.

Mais tu ne pourra rien avec s’il est connecté en USB !

Je vais voir ce que je epux faire… on verra bien! Merci de votre aide!

J’ai le meme soucis avec 2 disques dur, mais je crois bien qu’on ne pourra plus rien pour eux. Quand je les branches en USB sur mon pc, il me reconnai bien MAXTOR, numero de serie, PAS de partition.

Dans le gestionnaire de disque : NADA et dans gestion de peripherique, il fonctionne tres bien, mais quand je fait : peupler, j’ai le meme soucis.

Et si je les branche en interne, ils sont pas systematiquement reconnu par le BIOS :confused:

Dois-je les enterrer ou puis-je encore les sauvé avec UBCD ??

Merci :jap:

Un disque qui a choppé la grippe Maxtorienne… c’est grave ! :paf:

Oui, tu peux en sauver certains par le formattage bas niveau