Forum Clubic

Disque dur h.s ?

Bonjour a tout le monde.
j’ai besoin de conseils ami clubicien. En allumant mon pc je me rends compte que celui ci ne boot plus. Âpres vérification, je me rends compte que le BIOS ne me détecte plus mon disque dur principal ! comme j’ai un deuxième disque dur (celui ci il le reconnait) j essaie de réparer vista avec le cd d install mais la aussi mon premier disque dur a disparu !
j ai vérifié tout les branchements j ai interverti les nappes sata etc … rien toujours le même pb.
j ai donc réinstallé vista sur mon deuxième disque dur. a savoir que quand je laisse mon disque dur défectueux branché le BIOS charge pendant plusieurs minutes, lorsque je débranche la nappe, le démarrage se fait normalement.
vous pensez que mon disque dur est foutu ? pourrais je recuperer les données, y a t il un logiciel qui pourrait forcer la détection ? Aidez moi svp !!
merci de votre aide .

Oui ton hdd est mort. Pour récupérer les donnéees c’est possible, fais une recherche sur google et tu devrais trouver bonheur.

j’ai un peu fais le tour, apparemment il existe plusieurs methodes. Vous me conseillez quoi ?
Edité le 14/07/2009 à 09:42

personne pour un petit conseil ?

Peux tu nous donner la marque et le modèle de ton disque dur ?

c’est un maxtor diamondmax 22 d’une capacité de 500 gigabytes

Va voir là pour voir si tu peux obtenir des infos qui te seraient utiles: www.clubic.com…

Tu as essayé de mettre les paramètres par défaut dans ton bios ?
Edité le 14/07/2009 à 11:42

ah non je t avoue que je ne l ai pas fait. J ai interverti les nappes comme je l ai dis, et finalement j ai installé vista sur un deuxième disque dur. quand je le rebranche ca ne marche pas (vista ne le détecte pas ).
tu me conseils de remettre les paramètres de mon BIOS par défaut ?
Edité le 14/07/2009 à 12:09

j ai mis les paramètres par défauts le problème persiste. Âpres avoir lu plusieurs post cela semble mal barré pour récupère les données…

moi aussi j ai un probleme avec mon 7200.11 j ai essayé de le flasher seagate.custkb.com…
mais ca ne marche toujours pas …

ps : regarde ca www.clubic.com…

Ah pour le 7200.11 c’est normal et il n’y a pas grand chose à faire à part le SAV c’est dû à un bug du firmware et si tu ne l’as pas flasher avant d’avoir perdu la détection dans le bios c’est fichu

t est sur que c est fichu :/?

la ils parlent des 7200.11 et des diamond max 22
" En première ligne, on retrouve les récents Barracuda 7200.11, mais aussi les séries DiamondMax 22, Barracuda ES.2 SATA et SV35 seraient également concernées "
www.clubic.com…

edit: apres une conversation (chat ) avec seagate, le disque part au sav et peut etre recuperation des donnees
Edité le 14/07/2009 à 15:21

Oui tu pouvais pas faire grand chose d’autre. Normalement le sav de seagate est assez rapide (max 15 jours)

micka321 -> est que ton disque est encore garanti ? si oui prend contact avec eux ( seagate ) et tu leur explique
moi ils on envoyé tnt express venir chercher le disque, et ils vont essayé de le “reparer”

oui il doit etre garanti vu que ca fait moins d un an que je l ai donc …
je vais appelé seagate j espere seulement pouvoir recuperer mes données !