Forum Clubic

Disque-dur externe qui allume un programme

Bonjour,

Je crois pas que ce problème soit très connu, mais voila…

J’ai branché mon disque dur externe chez un amis, dont sa connexion est infoutue de marcher.
Un programme qu’il désirait énormément (FRAPS 3.0.3, dans le DDE) a été détecté comme virus par Nod32 (Alors que je filtre tout avec d’autre antivirus à chaque déplacements…) et est mis à l’ombre instantanément…
Mon pote le restaure, sans pour autant toucher une autre option liée à l’exe incriminé…
Jusque là, rien d’anormal…

Je rentre chez moi, j’ai besoin de Dédé (Son surnom… lol). Voilà que FRAPS 3.0.3 s’allume automatiquement, alors qu’il ne l’a JAMAIS fait, et qu’il est issu du site officiel…
Je ferme la fenêtre, supprime le .exe en cause…

Et à chaque fois que je rebranche mon DDE, l’installation de FRAPS 3.0.3 se déclenche mais marche pas, normal vu qu’il est delete.
Le DDE marche ensuite normalement.

Mais lorsque je ferme la fenêtre de Dédé et que je la rouvre, voila ce qui s’affiche:

Je dois débrancher et rebrancher le DDE pour relancer l’installation de FRAPS 3.0.3 pour que je puisse ouvrir mon dossier DDE (Elements (E:/) sur l’image) à nouveau…

Mon DDE est un Western Digital Elements 1000 Go, commandé le 20 Décembre. Il était caché dans la hôte du Pôpô Noël, le bougre !!

Comment pourrais-je supprimer cette sorte d’“exécution automatique” de FRAPS 3.0.3 ??

Je vous remercie d’avance pour vos réponses :slight_smile:
Edité le 17/01/2010 à 19:08

Personne n’a la moindre idée ? :frowning:

T’as pas un (des) fichier(s) autorun à la racine du disque externe (y compris caché(s)) ? Si oui, supprime le(s)


Dans le dossier Autorun: (e:/AUTORUN):
Juste l’image qui remplace l’image d’origine de l’icône de Dédé à l’intérieur (Alain Terieur ? :paf: )
http://www.noelshack.com/up/aac/dd1-7d55e1b431.jpg


Dans le dossier msdownld.tmp (e:/msdownld.tmp) il n’y a rien


Le fichier Autorun + Vision générale de Dédé, fichiers non cachés: (Alex Terieur ? :paf: )
http://www.noelshack.com/up/aac/dd2-0599be6f3.jpg

Edité le 18/01/2010 à 18:49

:hello:

re-dl fraps, envoie le sur le dossier où il était, regarde si tu peux le remplacer.
[spoiler]Bourrin… wawa? … :paf:[/spoiler]

Je vais retenter, j’y avais pas pensé !

[spoiler]Chut :paf:[/spoiler]

Edit: Remis le même programme au même endroit sous le même nom, rien à faire, ça fait pareil :’(
Edité le 18/01/2010 à 19:31

L’autorun a l’air de planter, le mieux serait de l’empêcher de se lancer, je sais qu’il faut rester appuyé sur une touche genre Ctrl quand tu branches le disque ou un truc comme ça. Sinon il y a la solution d’empêcher Windows de lancer automatiquement l’autorun (option de Vista, chez moi il demande systématiquement quoi faire quand j’insère/branche quelque chose)

Elle n’a pas l’air présente sous XP, j’ai fais ce qu’il y a marqué là:
www.site-naheulbeuk.com…
Je peux à nouveau ouvrir Dédé sans difficulté, même si FRAPS continue de s’ouvrir à son branchement et je ne sais pas pourquoi :frowning:

Merci pour ce début de solution, je continue de chercher pourquoi FRAPS s’allume :slight_smile:

Tu as réussi à éditer le fichier autorun qui se trouve à la racine?

Non, le gars a demandé de le supprimer, pour en refaire un nouveau, et vu le comportement du PC lors de ses actions, j’ai un peu peur de le refaire, je vais chercher une solution moins “gore”…

Gore dans le sens où fermer un programme prenait 2h pour le reboot, un message d’erreur au premier reboot, et un chargement ultra long lors du “premier” allumage du DD…

J’ai de plus peur de toucher un truc qu’il ne fallait pas toucher, étant un professionnel en la matière :paf:
Edité le 18/01/2010 à 21:38

Pour empêcher le programme de se lancer lorsque tu branches le DDE, maintient la touche Shift de gauche enfoncée (cela empêche l’exécution de Autorun.ini).

Ensuite, tu peux supprimer l’autorun.ini sans soucis du disque externe, ce qui devrait empêcher l’exécution du programme (d’après ton
3 ème post, le message "Le processus ne peut pas accèder au fichier car le fichier est utilisé par un autre processus laisse penser qu’une exécution automatique est en cours.)

Ça y est, enfait, j’ai supprimé une 20aine de Fraps dans “msdownld.tmp” et autre dossiers de trucs temporaires (ils étaient bien cachés et surtout renommés), en resuivant la méthode linkée dans mon post précédent.

Il ne s’allume plus au démarrage de Dédé, mais maintenant au PC :paf:

Est-ce que Spybot en sans échec ferait l’affaire, étant donné qu’il s’allume presque directement à l’allumage du PC ?
Edité le 20/01/2010 à 02:11

:hello:

Ca ressemble plutôt à un problème logiciel que matériel.

Je déplace dans la bonne section. :jap:

Up, j’ai réglé le problème :slight_smile:

J’ai refait un nettoyage comme l’a dit www.site-naheulbeuk.com… , suivit d’un formatage !

Et tout remarche nickel, merci all :super: