Forum Clubic

Disque dur externe formaté depuis un mac : impossible de le détecter sur pc

Bonjour,

Je soulève un nouveau problème ( la poisse en ce moment)
J’ai malheureusement formaté par erreur mon disque dur externe depuis un mac. ( je n’ai pas l’occasion de réessayer depuis un mac pour voir si cela fonctionne).

Jusque là c’est pas important, il n’y avait pas de fichiers importants. Or je souhaite le réutiliser sur un pc … et ça ne marche pas.
Y a t-il un rapport avec " FAT32" ou autre? ça me dépasse, d’où ce post ; besoin d’aide s’il vous plait…

J’ai essayé ceci :

Gestion de l’ordinateur - Stockage - Gestion des disques (mon disque apparaît (je le reconnais car il fait 1TO et ça m’affiche environ 931go) deux fois sans nom avec des statues différents : l’un “Sain (Partition du système EFI)” et l’autre “Sain (Partition principale)”, de plus si je fais un clic droit je peux que cliquer sur Supprimez ou Aide.

Je suis un peu perdu, ça me dépasse, d’où ce post. Si quelqu’un a des idées j’ai mes lunettes.

Disque dur externe Samsung M3 USB (1TO)

Merci d’avance

Truffemonde
Edité le 12/05/2014 à 15:43

Ca c’est normal,la partion système EFI contient les données nécessaires pour démarrer le pc,la partition principale c’est le reste du disque :wink:

EDIT : enfin,normal c’est vite dit…si tu l’as formaté il ne devrait plus rien y avoir,même plus la partition système qui est normalement créée par l’installation de Windows :heink:

Ok,mais qu’y a-t’il d’indiqué à “système de fichiers” ? FAT32,NTFS,autre ?
Edité le 12/05/2014 à 20:22

Formaté en quel système de fichiers ?

En HFS+ ?

Si oui, c’est normal que Windows ne puisse pas le lire, il ne supporte pas ce système de fichier.
Il te faut donc le formater en NTFS depuis Windows.

Dans le gestionnaire de disques, ce disque apparait comment ?

Dans “Système de fichiers” il n’y a rien justement…
Je ne sais pas comment je l’ai formaté c’était une erreur.

En faisant un clic droit sur les partitions,tu n’as pas l’option “formater” dans le menu ?

Plus simplement,le dd n’apparaît pas dans le poste de travail ?

:hello: Bonjour,

Il semble, mais je ne me souvient plus car je ne le fait pas souvent, qu’il ne suffit pas seulement de formater le disque, mais il faut également lui attribué une lettre par la suite si on passe par le gestionnaire de disque.

Si tu peux, met nous une copie d’écran de ce que tu vois, ça peut nous faciliter la tâche :jap:

Au mieux, fait un clique droit puis Supprimer le volume… (fais-le plusieurs fois si tu as plusieurs morceaux)
Quand la couleur de la barre sera noire, refait un clique droit puis Nouveau volume… Tu fais toujours suivant et tu attends quelques secondes et c’est fini…