Forum Clubic

Disque dur et parcage de têtes

Bonjour,

N’ayant aucune expérience en matière de portables, je souhaiterais avoir vos avis concernant le comportement de mon DD. Toutes les 10 à 15 secondes, j’ai droit au “clac” de parcage des têtes de lecture. Ca va bien 5 minutes, mais ça devient rapidement très désagréable ! Mes questions sont donc les suivantes :

  • est-il normal que le disque parque ses têtes dès qu’il est inactif pendant plus de 3 ou 4 secondes ? Y’a-t-il moyen d’agir sur ce comportement ? (autrement qu’avec un marteau bien entendu…)
  • si le disque parque toutes les 15 secondes, j’en déduis qu’un accès au disque se produit à peu près à la même fréquence, et ce même si je ne fais rien ! Cela signifie que Windows accède au disque en arrière plan. Pourquoi ? Il n’y a donc pas moyen de faire en sorte que Windows “fiche la paix” au disque de temps en temps ? (j’ai pourtant désactivé un maximum de services inutiles; si quelqu’un connaît “le” service qui sollicite le disque en permanence, je suis preneur !).
  • enfin dernière question : est-ce que le fait de parquer les têtes environ 800 fois par jour ne risque pas, à terme, de nuire sérieusement aux performances du disque ?

Je vous remercie par avance pour vos remarques et/ou expériences (ça me rassurerait par exemple de savoir que tous les portables font ça…).

Ah j’oubliais, ma configuration :
Acer Aspire 1682WLMi
P-M 725
DD 60 Go UDMA 100 (de marque Hitachi semble-t-il)
Windows XP SP2
…je vous épargne le reste…

Que les têtes de lectures claquent sur un portable, c’est normal. Cependant avec une telle régularité et si peu de temps entre les claquements c’est étonnant. Contacte éventuellement le SAV (bien que celui d’Acer soit nul).

Mouais, j’en ai déjà lu des vertes et des pas mûres sur le SAV d’Acer. J’utiliserai donc cette solution en dernier recours (si encore ils avaient une adresse e-mail, mais non, même pas !).

Essaie les logiciels constructeurs permettant de tester les DD.
Sinon le parkage est automatique

Windows n’est pas le meilleur OS question efficacité, mais quand je suis sous windows, mon disque dur s’éteint tout seul des heures durant sans se réveiller. Encore mieux sous linux: il ne se réveille que toutes les 30 minutes (réglable), écrit, et se rendort juste après.Donc si je n’utilise qu’une application…

Il faut désactiver surtout l’indexage des fichiers. Un truc qui sert absolument à rien et qui utilise constamment le disque dur. Essaie TuneUp Utilities 2004, y’a une option pour désactiver des trucs inutiles.(ne l’achète surtout pas! t’as 30 jours, et après désinstallation les réglages restent.)

Merci pour vos réponses.
Concernant les logiciels constructeurs, je suis allé sur le site d’Hitachi. Le problème est que les utilitaires intéressants (ceux qui permettent de régler le niveau sonore du disque) doivent être chargés sur une disquette de boot, et je n’ai pas de lecteur de disquette. J’ai essayé de graver ça sur un CD bootable, sans succès (le CD boote bien, mais pas moyen de lancer l’utilitaire lui-même). Si vous avez des idées…
Sinon, je confirme avoir bien désactivé le service d’indexation des fichiers (sans succès…). De plus, j’ai le même comportement sous Linux (Mandrake 10.0) que sous Windows. Ca ne semble donc pas être directement lié au système d’exploitation.

Utilise Ultimate Boot CD, il y a tout ce qu’il faut dedans pour tester ton DD !

C’est fantastique tout ce qu’il y a là-dessus ! En tout cas, ça m’a permis de régler les paramètres de gestion d’énergie du DD, et maintenant il a l’air de ne plus vouloir parquer ses têtes en permanence. Espérons que ça tiendra…
Merci encore à tous pour votre aide :slight_smile:

Salut à tous,
j’ai le même problème que Morphy.

Je suis musicien de scène et
je veux faire de la Musique en Live avec mon portable (ACER Travelmate 8204 WLMib).

Le problème est que les têtes se parquent très souvent et que quand je veux lancer une séquence préenregistrée alors que les têtes sont parquées il y a un temps mort avant le démarrage (très court mais inacceptable quand on joue sur scène)

Y a-t-il moyen de désactiver le parcage des têtes?
J’ai essayé Ultimate Boot CD mais ça ne veut pas fonctionner car mon DD est en SATA.

Merci à tous

c’est symptômes sont très souvent les signes précuseurs d’un début de défaillance, mon conseil dans ce cas est de déjà commencer par faire un backup de vos données importantes

Ensuite, comme cité par d’autres précédement: désactiver un maximum de fonctions qui sollicitent le DD inutilement, l’indexation de fichiers en est un bon exemple, défragmenter le DD etc…

Le parquage prématuré est en fait un recalibration prématurée, ces parquages peuvent être considérés comme de micro-chocs qui vont très rapidement détériorer le mécanisme et l’effet ne fera que s’empirer, d’un autre côté il peut s’agir d’une recalibration thermique si le DD chauffe trop, j’en doute un peu car les boîtiers sont conçus pour éviter ce problème

Pensez d’abord au backup avant de lancer tout plein de test qui ne font que solliciter plus le DD ce qui peut être fatal si ce sont effectivement les derniers moment du DD

Je croise les doigts :stuck_out_tongue:

Tiens nous au courant sur la raison réelle du mal si possible

merci :jap:

Merci pour cette remarque rapide.

J’éspère que mon disque dur n’est pas défaillant, j’ai acheté ce PC il y a une semaine. Et j’ai très peur de faire appel au SAV de ACER.

Je n’ai pour le moment rien de très important d’installé dessus car je n’ai pas encore pu travailler sérieusement avec à cause de ce problème.

Est-ce que vous connaissez un utilitaire d’analyse de performance du disque dur qui pourrait me dire où se situe mon problème?

Ou bien me conseillez-vous de revendre mon portable au plus vite?

S’il à une semaine, ben retourne voir le vendeur et explique lui ! Ou apelle la hot-line du constructeur pour demandé conseil.