Forum Clubic

Disque dur et lecteur dvd sur ide

salut je viens de retrouver mon unité qui date de 2005 et en l’ouvrant j’ai voulu récupèrer le disque dur et lecteur qui sont tous les deux en IDE après les avoirs démonté j’ai voulu les mettre sur un autre pc qui a une carte mère Gigabyte et un seul port IDE donc j’ai fait le branchements du disque dur et du lecteur du le même ports grâce j’ai mis mon disque dur sur master (maitre) et mon lecteur sr slave (esclave) mais quand je lance le PC il y’a un message qui s’affiche “Système boot faillur installé disk and presse enter” j’ai voulu voir si ça venait du cable IDE je l’ai changé mais rien n’y fait par contre quand j’ai enlever le lecteur DVD tout est rentré dans l’ordre mon PC a démarré mais je me retrouve sans lecteur

Merci de votre aide .
Edité le 11/05/2014 à 11:31

:hello:

Dans le bios, la séquence de boot est bien réglée de telle sorte a démarrer sur le disque dur sur lequel Windows est installer ?

On ne mais pas un lecteur DVD Ide sur la même nappe qu’un DD ce n’est pas le même mode ATA tu vas brider ton DD.
Edité le 11/05/2014 à 21:24

+1 c’est en effet un problème de priorité dans l’ordre de boot ^^

Personnellement ce sont mes périphériques IDE qui apparaissent en première et seconde position dans la séquence de boot,les Sata (dd et lecteur) ne viennent qu’en 3ème et 4ème position…ça ne pose aucun problème puisque je n’ai pas de périphériques IDE,mais si j’en branchais je serais dans le même cas ^^

Il faut aller dans le bios organiser la séquence de boot :wink:

quand on veut aider, on ne dit pas n’importe quoi, mais peut-être n’as-tu pas connu l’époque où tout était en IDE

on branchait alors dans le cas de figure présent le disque dur en maitre et le lecteur en slave, et quand on avait d’autres supports ou lecteurs, on branchait toujours les disques durs en maitre, justement pour ne pas les brider et les lecteurs en slave sur tous les ports IDE, ou le cas échéant deux hdd (un en maitre l’autre en slave sur le premier port) et le(s) lecteur(s) sur le deuxième port IDE :neutre:
Edité le 12/05/2014 à 16:40

Mettre les périphériques en Maitre ou Esclave n’a aucune incidence sur la vitesse c’est juste pour les problèmes de boot.
La nappe c’est comme pour les barrettes mémoires, le contrôleur se calera sur la vitesse du périphérique le moins rapide.

Et patatrac voir ICI

Oui j’ai connue l’époque où tout était en IDE et je mettais les DD sur une nappe et les lecteurs optique sur l’autre ce qui m’évitais d’avoir des DD plafonnant à 33mo/s, manifestement ce n’était pas ton cas.:MDR

Ce n’est pas moi qui raconte n’importe quoi…
Edité le 12/05/2014 à 18:54

Tout dépend aussi du port et de la nappe utilisée :neutre:

Faut pas utiliser une nappe ide 40 fils non plus :neutre: ²

Perso, a l’époque j’ai toujours brancher un disque dur et lecteur sur un même port ide et je n’ai jamais été limité a 33mo/s.

Mais bon, c’est pas le sujet du topoc non plus.
Edité le 12/05/2014 à 19:33

Perso il m’est arrivé de mettre deux dd sur le même contrôleur IDE,l’un en maître et l’autre en esclave…je faisais ça tout simplement parce que Plextor (mon graveur cd) recommandait de le mettre en maître sur un autre contrôleur,des erreurs de gravure pouvant d’après eux survenir si on mettait le graveur en esclave,me demandez pas pourquoi mais j’imagine qu’ils savaient de quoi ils parlaient :neutre:
Edité le 12/05/2014 à 19:42

:hello:

C’était le cas avec des contrôleurs très limités, comme Dirty Wings, je n’ai JAMAIS été confronté a de telles limites.
Par contre, en effet pour aller au-delà de 33MO/s il faut une nappe 80 fils.

Mais je confirme autre chose : Ce n’est pas le but du topic de discuter autour de la vitesse des ports E-IDE.

bon, on va se disputer pour si peu, je retire mes propos peut-être un peu à chaud vis-à-vis de tes connaissances, mais le tableau qui figure dans ton lien confirme ce que je disais sur les branchements à effectuer sur du tout IDE
et à l’époque, ma façon de brancher les hdd et lecteurs ne m’a jamais bridée
:jap:
Edité le 12/05/2014 à 21:08

à partir d’UDMA4 (66Mo/s), une nappe 80 fils est nécessaire pour ne pas brider le disque dur.
De plus, si le DVD est ancien, il est peut-être limité à UDMA2 (33Mo/s) et si la carte mère ne supporte plus l’UDMA2, ton DVD peut entraver le bon fonctionnement du disque sur la même nappe.

voir les normes UDMA supportées par le contrôleur IDE de ta carte mère