Forum Clubic

Disque dur détecté sous le BIOS mais non sous Windows XP Pro

Il s’agit du premier PC que je montes. Tout semble bien fonctionner pour le moment sauf une chose. Bon, premièrement, j’ai acheté 2 disques durs, le premier étant un Velociraptor 300gb (j’y ai installé windows) et le deuxième, un Western Digital 640gb (le nouveau). C’est celui-ci que Windows ne détecte pas. Pourtant, dans le BIOS, j’arrives à voir les infos sur le 640gb. Peut-être ai-je oublié de faire quelque chose?

Merci
Fab

Tu l’as formaté le disque? ou du moins essayé?

dans le panneau de configuration, regardes dans outils d’administration puis gestion de l’ordinateur. L’onglet gestion des disques dans stockage.
Normalement tu devrais voir les deux disque, et je suppose donc le deuxième totalement non formaté.

Sino il faudra passer par un outils de diagnostic de constructeur que l’on trouve notament sur ultimaboot CD.

fais clic droit sur le poste de travail puis gerer
une fenetre va s’ouvrir, va dans gestion des disques et la normalement tu devrais voir tes 2 disque.
fais clic droit sur le disque dur western digital, clic sur formatter, et fais coche formatage rapide, formatte en ntfs, et fais ok.

ps : y’en à qu’on de la chance d’avoir un velociraptor (cher, bien cher)

Hehe merci, je ne savais juste pas comment faire. :slight_smile: Très rapide!

Fab

P.S. Je sais pour le velociraptor, en tk, je te dis que ça va vite… J’ai jamais vu les applications se loader aussi vite.

derien, sa ne m’étonne pas que sa aille vite vu qu’il est capable de rivaliser avec des disque SAS
si j’avais les moyen je m’en acheterais un!!!