Forum Clubic

Disque dur de 1To reconnu à 31.8 mo en installation XP?

bonjour,
cela fait la troisième qu’en installant XP, j’ai comme message: “le système d’installation ne trouve pas de disque dur”. Je le branche en externe sur un autre PC et je ne trouve que 32MO.
je l’avais déjà partitioné avant en externe avant de procéder à l’installation de XP.

Vous en remerciant par avance

Cdt

Je déplace sur Hardware Général [:helo]

La config et le modèle du HHD serait déjà un bon début si tu veux de l’aide :neutre:
Edité le 25/07/2011 à 15:09

La configuration:
Carte mère “Gigabyte GA-M615ME-S2”; processeur AMD; 1go DDR2; graveur DVD.
Les 2 premières fois, j’ai essayé d’installer XP sur des disques dur “maxtor” de 1To, et la troisième fois sur un disque dur
“Hitachi” de 1 To toujours. A chaque fois je me retrouve en final (rebranché en externe sur un PC “7ven intégrale 64 bits” installé) avec un DD de 31.8 mo.
Je signale que le DD de 750 Go du PC avait lâché et c’est le motif de tentatives de réinstallation.
Pour la 3ème tentative, j’avais partitionné le Disque dur (en externe sur l’autre PC)avant de procéder à la réinstallation, et j’avais bien 1 To, et maintenant, comme les fois précédentes, je n’ai que 31.8 Mo après tentative.
Comment puis-je retrouver la capacité originale du DD?

Merci pour vos réponses

j’ai trouvé ça, qui ressemble à ton problème
il y est question du logiciel HDAT2 qui pourrait le corriger
http://forum.hardware.fr/hfr/Hardware/HDD/disque-samsung-reconnu-sujet_843355_1.htm