Forum Clubic

Disque Dur 80 gigas pas reconnu entier

Bonsoir à tous … j’ai un petit problème … :kaola:
J’ai voulu formater un vieux pc que j’ai, un P3 - 1Ghz, un DD de 80 giga y était installé et reconnu …; Mais au formatage Ntfs lent je crois que ça a planté, et depuis le DD n’est reconnu que comme un 32 ou 33 giga … dans le bios capacité maximale du disque 33.33 … :pt1cable:

Même en essayant de le reformater sur un autre pc plus jeune pas moyen de retrouver son intégrité … J’ai formaté avec un utilitaire de maxtor en faisant une disquette de boot et toujours rien … le disque fait 33 giga …
Je me suis demandée si la carte mère du P3 pourrait pas s’être mise à limiter le DD à 32 giga …les jumpers sont à leur place … le bios est bien mis à jour et toujours rien … :sweat:

Qu’en pensez vous ? 50 gigas sur mon disque auraient pu cramer suite à une erreur de formatage ? :??: Merci d’avance …

Le bios est bien mis à jour… mais reconnait-il plus de 33 go ?

C’est quoi ta carte mère ?

tu as sp1 ou sp2 ?

Ma carte mère c’est une Intel Easton2 D815EPEAZ … Le bios ne reconnait pas plus de 33 go , non .

Et … y’a pas de SP1 parceque j’ai à peine installé XP, et reformaté … pareil à partir de windows ça voit un espace de 32 go en tout … Avec partition magique pareille même dans un autre pC …

Merci de votre soutiens lol ;’)

il te faut au minimun le sp1

Suis le conseil de totophe4 et installe le SP2+updates,ton DD sera reconnu intégralement :wink:

Je vois pas vraiment le rapport … Ce disque de 80 giga tournait sur ce pc sans le sp2 avant ce formatage … et puis je suis un peu réticente à installer le sp2 … les avis sont mitigés à ce sujet mais bon !
Je peux essayer de mettre le sp1 peut être … mais sur mon autre pc qui a un DD de 120go bien reconnu en master le disque est reconnu à 33 go en slave pareil …

t’as pas besoin du SP2 pour ton disque dur ( même si je dois me resoudre a dire que il va de toutes facon devenir obligatoire si on veu continuer a utiliser windows update…), Cale ton sp1, si ca passe nickel, sinon, j’me souviens pus exactement de ce que c’est mais il y a une option qui permet de faire passer les Dd en 33 go pour qu’ils passent sur les anciennes bécanes, peut etre est elle activée ou pas, les posteurs, … a voir…

Va voir sur le site du constructeur de ton disque et choppe l’utilitaire pour “debrider” ton bios. Sinon tu peux avoir un cavalier “less than 33Go” verifie qu’il soit placé correctement.

merci merci merci Max, c’est ce que je cherchais tout a l’heure comme option, ^^

Si le Bios est à jour et que le DD était reconnu à sa capacité totale,soit c’est un pb de configuration de jumpers(derrière le DD ou sur la carte mère),soit c’est la MBR qui a été affectée.
Dans ce cas,Maxblast devrait résoudre le pb(taper Maxblast sur le site de Maxtor).