Forum Clubic

Disable Auto-connect Battlefield bad company 2

Salut,

Tout es dans le titre… Quelqu’un sait comment faire pour “arrêter” le “auto-login” de battlefield bad company 2 ?

C’est super chiant…

J’ai regardé dans les fichier “settings.ini” mais j’ai rien vu…

Help plz !!! :smiley:

Bin

Salut,
Si je me rappelle bien faut faire annuler pendant qu’il essaye de ce connecter, et tu arrive sur la fenêtre de login où tu peut décocher “connexion auto”. Ou c’est dans les options du jeu.

Salut,

Oui, ou bien une fois connecté, il suffit de te déconnecter.

ahaha ! Merci les gars ! :slight_smile:

J’ai fais un annulé pendant la connexion et ca a bien “désactivé” l’auto-connect ! :slight_smile:

Merci beaucoup :slight_smile: