Forum Clubic

Dirt2 Probleme de plantage apres 2 min

Suivre - Modifier
Bonjour a tous,

J’installe Dirt2 et tout va bien, mais lorsque je pars le jeu, je vois la video du début, ensuite le cell sonne, il me presente la Subaru, je donne mes information, et l’image gel.

J’entend toujours le gars qui me parle, je peux choisir des options car j’entent des son quand j’appui sur une toucheé Donc le jeux roule toujours mais juste l’image qui a gelé.

Parfois je réussis a me rendre a la course, mais ca fini toujours par gelé. Je cherche partout depuis 2 jours et rien ne fonctionne.

Pourtant en janvier dernier j’étais rendu au niveaux 37 ou 38, donc ben du chemin de fait…

J’ai changer d’ordinateur. En janvier j’avais un Phenom2 X4 et maintenant un phenom2 x6
4 go de memoire, windows 7 en 64 bit.

J’avais avant une ATI 3870 XT et maisntenant une HD5670.

J’ai essayé full de solution qui n’ont pas fonctionné

Quelqu’un a une idée???

MERCI!!!

Quel est ton alimentation ?

Ça le fait sur tout les jeux ?

Tes pilotes graphique et DirectX son à jour ?

P.S.: Je ne sais pas pourquoi tu as pris la HD 5670… elle est à peine plus puissante que la HD 3870 et pour pratiquement le même prix tu aurais pu avoir la HD 5750 qui est beaucoup plus puissante!

+1 et même un X6, surtout qu’un X4 est plus puissant en jeux [:shy]

Mon alimentation est un coloermaster 1000W pure

J’avais une 4870x2 que j’ai vendu car je voulais avoir la 5970, mais je travail l’été dans ma compagnie de cloture donc pas le temps de jouer et j,Me suis dit mais faire l’été avec la 3870 et surment que les prix vont baissé

Arrivé en octobre j’ai acheter mon nouvelle ordi et la 6870 a sortie, mais j’ai vue que la 6970 s’en viens donc j’ai voulu vendre mon aucien ordi d’avant octobre et il fallait une carte video donc j’ai laisser la 3870 et jme suis dit en attendant ma pogné quelque chose de pas cher mais en directx 11 et j,ai acheté la 5670 a 45$ en spécial, je voulais pas payé et a plein prix oui la 5750 est juste un peu plus cher mais au spécial que j’ai eu mon but etait payé pas cher. EN ATTENDANT LA 6970.

Donc voila mon histoire du pourquoi de la chose.

Mon PSU est assez fort pour rouler la 5970 et la 4870x2 et meme assez fort pour rouler toute les carte qui existe pour le grand public donc c’est vraiment le dernier de mes soucis.

Pour répondre a V1rus, de dire que le x4 est mieu ca pas rapport avec mon problème. Il a des facon de configuré un cpu pour plusieur chose. Je peux choisir tel ou tel cpu pour chaque appication dans mon ordi. Un dual core est assez fort pour tout rouler dans windows donc si je veux je peux configurer tout mon ordi sur seulement 2 core et prendre les 2 autres core ou meme un seul autre et l’utiliser pour mes prigram a moi qui ne sont pas de windows et prendre le reste des core pour jouer.

Les performances sont la. Chaque core s’occupe de ces choses et aucun ne ralenti les autres. Puis dans les jeux, l’important c’est plus la carte video que le cpu.

J’ai essayé de partir le jeux en directx 9 en allant dans les doiiser system dans program files (86)/dirt2 et de modifier un fichier qui me permet de jouer en directx 9 au lieu du 11 et même problème.

J’ai réinstaller le jeux pour savoir si c’étais pas a cause de la patch 1.1 mais c’est le même problème, donc c’est pa la patch.


J'ai oublié.....

J’ai AOE3 et COD BO et BF2142 d’installer et tout va bien sauf que mon bf2142 il est installer en compatibilité xp car j’avais un probleme avec punkbuster a marde. Les jeux vont tres bien.

Dirt 2, tu l’as acheté ou tu l’as téléchargé ? :paf:

telecharger, mais j’ai trouver le probleme. j’ai telecharger le driver avec toute les options de plus et je crois que ce n’étais pas bon. J’ai réinstaller juste le driver + catalyst et tout va bien.

j’ai maintenant un 6950 ATI, c’est debile lolll

merci quand même!