Forum Clubic

DirectX 10 Preview FSX

Bonjour ! Je suis nouveau sur Clubic. Bon, voilà mon probleme : j’ai installé FSX Acceleration puis j’ai activé l’option “Preview DirectX 10” dans le panneau FSX. Ensuite, quand j’active les lumieres de l’avion (NAV, LANDING …), ils n’apparaissent pas. Et quand j’active le TAXI vers la piste, il n’apparait pas non plus. Aidez-moi svp ! :frowning:

Salut !

Question ultra bête, tu as bien une carte graphique qui gère DirectX 10 ? et Vista comme système d’exploitation ?

Donne plus de détails pour qu’on t’aide.

++

Je crois que la case DX 10 n’apparaît que si l’on a le matos adéquat :wink:

Perso j’ai des bugs de textures clignotantes sur les pistes sous DX10, il ne me paraît pas super optimisé :confused: (ouais, faut attendre le SP3 quoi :paf:)

J’ai une carte ATI RADEON 3450 HD 512 Mo DirectX 10 et Vista Premium SP1. Aidez-moi !

Le TAXI ce sont les petites flèches pour t’indiquer le chemin? Il me semble que chez moi au début ça allait et puis c’est disparu.

As tu essayé de diminuer quelques effets comme les effet de lumières? Je ne connais plus le nom.

Oui DX10 est un peu foireux. J’ai du le désactiver car il me faisait planter le jeu.

Au fait Cassin, tu es en Dx10 toi?

Plus maintenant vu que je suis repassé à XP il y a quelques temps (et qui, paradoxalement, semble ramer plus que Vista sur mon PC :paf: ), mais j’ai des bugs autant en DX9 qu’en DX10 :paf:

En DX9, de temps en temps lorsque la souris passe sur un instrument et que l’info-bulle se déclenche, ça redessine tout l’écran donc je ne vois plus rien pendant plusieurs secondes :riva:

En DX10, j’ai des textures de piste clignotantes et les flèches de roulage qui n’apparaissent pas toujours (il faut que je me mette en vue satellite pour les voir :heink: ) Mais je viens d’installer X Grafics de HiFi qui modifie (et améliore) les textures du ciel et des aéroports, faudra que je teste avec si ça le fait encore :neutre: