Forum Clubic

Direct X - Pb version dll antérieure

bon, j’ai installé une version de DirectX 9 , car je n’etait pas a jour depuis longtemps…
en meme temps qu’un jeu car il me demandait les dll d3dx9_26 et _27
Comme la version de DirectX se trouvait sur le CD je l’ai installée… Or maintenant, en voulant jouer a Tomb Raider ou autre ancien jeu qu’on trouve pour plus tres cher car ils ont un certain age, il me demande la _25 qui n’est pas installée ???

Et si j’installe DirectX9c, j’ai verifié dans les archives, la dll y est bien… mais comme ca doit detecter la derniere ( la _27 ) ca me l’installe pas…

Et j’arrive pas non plus a désinstaller DX

que faire ??

http://www.dll-files.com/dllindex/dll-files.shtml?d3dx9_25

tu télécharge la dll et tu la jette avec les autres…

Merki !!!!